×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

PROBLEM: I cannot access CISCO WLC 4402

Unanswered Question
Nov 12th, 2010
User Badges:

I just started working in one company and my task is to be a ''wireless internet administrator''. (I am just an intern, so I everything is new to me)

To do my work I have to access WLC controler (CISCO WLC 4402), that is located in different building, with CISCO VPN client (GUI access with HTTP or HTTPS), and till this monday everything worked fine. But now everytime I try to connect with https://IPADDRESS my browser says:

''The connection was reset

The connection to the server was reset while the page was loading.

    *   The site could be temporarily unavailable or too busy. Try again in a few moments.

    *   If you are unable to load any pages, check your computer's network connection.

    *   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.''


It's not problem with VPN cause when I tried to connect directry to WLC with UTP left just for that purpose, and the same thing happened...

I tried telnet...



--------------------------------------------------------------------

How do I access the WLC from a remote location?


    A. You can use Telnet and SSH to access WLC from a remote location. Telnet is a protocol used for remote access; SSH is also a protocol used for remote access, but it includes added security. For more information, refer to the Configuring SSH and Telnet Sessions section of the Cisco Wireless LAN Controller Configuration Guide, Release 6.0.


[http://www.cisco.com/en/US/docs/wireless/controller/6.0/configuration/guide/c60intf.html#wp1144063]

---------------------------------------------------------------------------------------------------------------------------------


it didn't work.




I shearched on google and forums for answer. I read that I should restart wlc so I did but that didnt helped eather...


Everything was working fine last week, I don't know what to do.


I need to fix this problem.


Can somebody help me?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.1 (8 ratings)
Loading.
Tiago Antunes Fri, 11/12/2010 - 05:16
User Badges:
  • Cisco Employee,

Hi,


Have you tried a simple ping to the WLC management IP address?

Does it reach the WLC?


Can you access anyother device where the WLC is located/fro mthe same subnet?


HTH,
Tiago


--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

gradskIpark Fri, 11/12/2010 - 08:34
User Badges:

I can ping WLC (that IP address), and I was able to connect to the bridge on the address from the same subnet...

I cannot access any of the access points and I cannot access WLC. With https:// nor with telnet



thank you!

Nicolas Darchis Fri, 11/12/2010 - 09:56
User Badges:
  • Cisco Employee,

Is the WLC still working ? (i.e. is the wireless network still up ?)


Can you go on the other building and console in to the WLC ? Just to see what state it's into.


It could also be that another device started using the WLC ip and responds on its behalf. That would explain the behavior.


Nicolas

gradskIpark Sun, 11/14/2010 - 00:35
User Badges:

Network is still working.


I don't know if some other device is using the IP address...

I cannot access any of the AP with https://AP_IP_ADDRESS also, aldougth I should.


I'll try to see if I can go on the other building and console in to the WLC



Thank you for all your suggestions and answers!

Nicolas Darchis Sun, 11/14/2010 - 22:10
User Badges:
  • Cisco Employee,

You cannot access the APs directly. that's the whole point of the WLC. You can access all their info from the WLC HTTP.


I guess that answers a lot of your concerns, doesn't it ? :-)


Nicolas


===

Don't forget to rate answers that you find useful

gradskIpark Sun, 11/14/2010 - 23:04
User Badges:

Yes, yes! It does answer a lot! 9 of my concerns, to be precise :-)


But still I worry about this... I read this discussion: https://cisco-support2.uat3.hosted.jivesoftware.com/thread/335193... We powered off the controller and powered it back on but it didn't help... We called the man in that other building to do that for us...


Now we must go there and try to ''console'' it like you suggested.


But what if that doesn't work?

How to know is our WLC is dead?



thanks

Tiago Antunes Sun, 11/14/2010 - 23:10
User Badges:
  • Cisco Employee,

Well, if you console to the WLC and "it does not work", meaning that you make sure that the console connection is properly configured, and you do not have access then i would even doubt that the wireless network is working fine and you cannot access the WLC not even via console...

gradskIpark Sun, 11/14/2010 - 23:49
User Badges:

I'm now connected to our wireless internet network. It's working fine...


P.S.

I'm still trying to get permission to go to and see wlc.

Tiago Antunes Thu, 11/18/2010 - 06:06
User Badges:
  • Cisco Employee,

Hi Amra,


So did you manage to connect to your WLC?

Is this resolved?


We are curious about what you found out when you went to the WLC physical location...


HTH,

Tiago


--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

gradskIpark Thu, 11/18/2010 - 11:40
User Badges:

Those guys that were taking care of network before lost console cable

In thursday and wednesday nobody worked cause it was Eid (hollyday) so only today they answered my e-mails and questions...

Maybe tomorow I'll find some other console cable (hope) and try to do something to solve this situation...


Thank you very much for asking/carrying

I will write tomorow what happened!

Nicolas Darchis Thu, 11/18/2010 - 22:54
User Badges:
  • Cisco Employee,

then kl 3am o enta b5air , 9a7ee7 met25reh bas a7san men bala ;-)

gradskIpark Sun, 11/21/2010 - 22:45
User Badges:

So this is situatino now...

We can ping WLC4402...

We can telnet WLC4402 on port 22 but it doesn't do much...

     - with comand prompt it just write to me: SSH-2.0-OPENSSH_4.0 and stays that way...

     - with putty it asks for username but when I type it it doesn't ask for password, or do anything else...

We cannot access with http:// or with https://

We cannot find console cable (previous administrators lost it)


Don't give up on me

You were wonderful...


Thank you!

Nicolas Darchis Sun, 11/21/2010 - 22:52
User Badges:
  • Cisco Employee,

Hi,


telnet on port 22 makes no sense. It's SSH that you need. So with putty make sure you enable the SSH checkbox before connecting.


Nicolas


===

Don't forget to rate answers that you find useful

gradskIpark Sun, 11/21/2010 - 23:12
User Badges:

I ment I write in comand-prompt: ''telnet 172.16.0.5.22'' and it gave me this line: SSH_2.0-OPEN SHH_4.0


When I use putty, I enable the SSH checkbox, in port number I write 22 and it opens everytime, askes ''login as'' and I type my username but I freezes here (dont ask for password as it should)...  Am I not using it right?

Nicolas Darchis Sun, 11/21/2010 - 23:14
User Badges:
  • Cisco Employee,

putty you are using it right yes.

However telnet on port 22 is giving the expected result : ssh banner and then nothing else ( because you are telnet-ing and not ssh-ing).


I'm afraid only console cable will help here :-)


Nicolas

gradskIpark Mon, 11/22/2010 - 00:34
User Badges:

And just for sake of being positive, how can I get back my GUI once I access WLC4402 via CLI?

Nicolas Darchis Mon, 11/22/2010 - 01:39
User Badges:
  • Cisco Employee,

Good question !


Just collect a "show run-config" once that is done and paste it here. we will try to understand why there is no access ...

Hopefully we can find an explanation from that output ...


Nicolas.

gradskIpark Wed, 12/01/2010 - 05:26
User Badges:

Hello people, good news good news...

Today I finally found that illusive console cable...

I accessed my WLC4402 without problem... I typed ''show run-config'' and start reading...

interesting part was this one:

''Network Information


RF-Network Name............................. shit

Web Mode.................................... Disable

Secure Web Mode............................. Enable

Secure Web Mode Cipher-Option High.......... Disable

Secure Shell (ssh).......................... Enable

Telnet...................................... Disable''


that explained why I couldn't telnet my WLC... but the best part is that when we, in the end, tried once more (3rd time is the charm) to ''reset system''...

it actually worked!!!

MY HTTPS:// WORKS AGAIN!

I'M HAPPY!!!


You guys helped me a lot! and I thank you!


But still, Why did this happen? Will it happen again?? What to do now?




Your happy friend,

Amra

Serge Yasmine Wed, 12/01/2010 - 16:21
User Badges:
  • Cisco Employee,

small question, were you trying all the time to access the wlc on service port or on management ip address?

gradskIpark Wed, 12/01/2010 - 23:23
User Badges:

I was trying to access on IP... and I tried to access on service port once... nothing helped


when we accessed with console cable, we reset system again, and only then we managed to access it with https://  

Volodymyr Khrystenko Wed, 03/05/2014 - 15:28
User Badges:

I have the same problem((( Can access only from 1 subnet. Ping works, but no telnet, ssh or https((( I tried everything. Nothing helps.

Scott Fella Wed, 03/05/2014 - 18:34
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

You can't telnet/ssh/http/https from a wired machine to the WLC?


Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

gradskIpark Fri, 11/19/2010 - 02:04
User Badges:

News News News


I'm still trying to find console cable to try to access WLC, but something happened in the meantime...

I tried to telnet on port 22, meaning I typed ''telnet 172.16.0.5 22'' in comand prompt. and it worked... kind of... you can see in the attachment what it said


What to do next? Is this mean it is alive...


I hope to get the key and cable I need to really see that WLC...

Attachment: 
Tiago Antunes Fri, 11/19/2010 - 02:11
User Badges:
  • Cisco Employee,

Yes, it means it is alive and that it is listening on port 22, however that connection will not work as you need to use a ssh client like putty or securecrt for example, rather then telnet to port 22.


HTH,
Tiago


--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

gradskIpark Fri, 11/19/2010 - 02:26
User Badges:


I tried to telnet with putty and it asked ''login as:'' ...

I wrote the username but nothing happened... It didn't asked for password...

Actions

This Discussion

Related Content

 

 

Trending Topics - Security & Network