×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco 1131ag - I have some questions -

Unanswered Question
Nov 19th, 2010
User Badges:

Hello

I have a Ap which have ip 10.0.0.1 and mask 255.0.0.0

later i have configured the ip and mask using a console wired

the new ip 192.168.1.100 and mask 255.255.255.0 and gateway 255.255.255.0 and no securiy...


i have two quetsions:

1. if i have two laptops and i want to make a wlan between two laptops, i could to make the following:

     1. Cisco 1131ag act as DHCP server

     AP(config)#ip dhcp excluded-address 192.168.1.100

     AP(config)#ip dhcp pool nombcisco

     AP(dhcp-config)#network 192.168.1.0 255.255.255.0

     AP(dhcp-config)#default-router 192.168.1.100


     in each laptop configuring in the NIC "give ip automatically


thats right? or not?


2. if i hvae the followin:


destokp1 : 192.168.1.2 / 255.255.255.0

destokp2:  192.168.1.3 / 255.255.255.0


i have connected this destokp to a swithc   - - - this is lan... true?


later i will want to connect a AP using UTP wired to a port to the switch... can i do it?

in this case if the AP had 192.168.1.100 and 255.255.255.0 when i connected the UTP wired, whats happend with the AP ip and mask?


later i have two laptops and i want to make ping between destokp 1 and laptop 1

how i do it?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Surendra BG Fri, 11/19/2010 - 20:55
User Badges:
  • Cisco Employee,

on the switch. create the SVI.. that is interfcae Vlan X which is in the same subnet of BVI interfcae (192.168.1.X) subnet , Configure the switchport to which the AP is connected as trunk.. try to ping from Switch SVI to AP BVI.. if we are able to ping.. then connect the laptops wireless to the SSID and the laptops will grab the IP  from the internal DHCO pool which you have configured.



i have two quetsions:

1. if i have two laptops and i want to make a wlan between two laptops, i could to make the following:

     1. Cisco 1131ag act as DHCP server

     AP(config)#ip dhcp excluded-address 192.168.1.100

     AP(config)#ip dhcp pool nombcisco

     AP(dhcp-config)#network 192.168.1.0 255.255.255.0

     AP(dhcp-config)#default-router 192.168.1.100


     in each laptop configuring in the NIC "give ip automatically


thats right? or not?


ANS - This is correct, make sure you have the interface VLAN in the same subnet as that os BVI on the switch and that vlan should be allowed on the port on which the AP is getting to the switch.


2. if i hvae the followin:


destokp1 : 192.168.1.2 / 255.255.255.0

destokp2:  192.168.1.3 / 255.255.255.0


i have connected this destokp to a swithc   - - - this is lan... true?


later i will want to connect a AP using UTP wired to a port to the switch... can i do it?

in  this case if the AP had 192.168.1.100 and 255.255.255.0 when i  connected the UTP wired, whats happend with the AP ip and mask?


ANS - You need to configure a interface vlan on the swith and then assign that vlan to the port on which you are connecting the AP and destops.


>> later i have two laptops and i want to make ping between destokp 1 and laptop 1 how i do it?


ANS - I guess desktops are connected to the switch.. with the same vlan as that of AP and the wireless laptops.. if they are in the same subnet.. then its pingable.. here is the complete configuration for your requirements..


on the switch..

===========


en

conf t

vlan 1

end


conf t

int vlan 1

ip address 192.168.1.254 255.255.255.0

no shut

end


Asuming you are connecting the AP to Fa 0/1 port on  the Switch..


en

conf t

int fa 0/1

switchport trunk encapsulation dot1Q

swithport mode trunk

switchport trunk native vlan # (# = native Vlan number)

end


Assuming you have connecting the desktops to FA 0/2 and FA 0/3 ports..


conf t

int fa 0/2

switchport mode access

switchport access vlan 1

no shut

end


conf t

int fa 0/3

switchport mode access

switchport access vlan 1

no shut

end


On the AP

=========


I assume you are able to configure normal AP configurations with SSID and Encryption...


DHCP configurations..


Its the same as the one whic you have written !!


>> If your laptops are getting the IP in the range 192.168.1.X network and if they are able to ping the int vlan 1 and the BVI interface ip.. then the pings will work between the laptop and the destop.


The above will help you!!


lemme know how this answered your questions..


Regards
Surendra

robertoxavier Fri, 11/19/2010 - 22:57
User Badges:

Thanks for the answer...

1. If i have a simple switch... how i do it?... this switch dont is cisco...

2. i have a problem with AP

     this AP have 3 interface : fast ethernet,radio 0 g and radio 1 a

     when i disable the radio g and enable the radio a my laptop dont see the ap...

     my laptop have installed a LINKSYS USB 600N v2

     but i disable the usb600nv2 and enable the adapter built in the laptop ,in this moment i see the ap


why have i this problem?... if the ap has enable the raido A because USB600N doesnt see the Ap but the adapter built in the laptop INTEL 5100AGN can see the ap...


Thanks

Surendra BG Sat, 11/20/2010 - 01:05
User Badges:
  • Cisco Employee,

Hi ,


1. If i have a simple switch... how i do it?... this switch dont is cisco...


ANS - Whats the switch we are using?? we need to find how to configure it for a interface vlan... else its not possible..


2. i have a problem with AP

     this AP have 3 interface : fast ethernet,radio 0 g and radio 1 a

     when i disable the radio g and enable the radio a my laptop dont see the ap...

     my laptop have installed a LINKSYS USB 600N v2

     but i disable the usb600nv2 and enable the adapter built in the laptop ,in this moment i see the ap


why  have i this problem?... if the ap has enable the raido A because  USB600N doesnt see the Ap but the adapter built in the laptop INTEL  5100AGN can see the ap...


ANS- May be issue with the Linksys USB issue, may be compatibility issue.. i searched the product ID but could not fine much info on this..


Lemme know how this answered your question..


Regards

Surendra

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode