×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

A problem with RSS ticker on D.M.M version 5.2.1

Unanswered Question
Nov 22nd, 2010
User Badges:

I have just recently upgarded from verion 5.2 to version 5.2.1. The RSS ticker was working well until I upgraded to 5.2.1 and it stopped working completely. I have used the same RSS url as before the upgrade and it not working. Its not evn showing that is loading.


Please assist.


Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kn_songok Mon, 11/22/2010 - 23:31
User Badges:

Hi panayiotiscy,


I have tried it with the espn url and with http://www.nation.co.ke/-/1148/1148/-/view/asFeed/-/vtvnjq/-/index.xml and still it is not shwing anything on the screens. If I try to preview the presentation on my local machine the ticker shows the below error "Click here to understand missing RSS  data".


And when I use a url I had previously created using Yahoo Pipes, that is: http://pipes.yahooapis.com/pipes/pipe.run?_id=23cfcfc972efde42bccaa18e0da19fc0&_render=rss , it displays well when i preview it on the local machine but does not show anything on the screens.


What might be the problem?


Please help.


Thank you.

panayiotiscy Mon, 11/22/2010 - 23:46
User Badges:

Hi Nicholas,


      I ve tried one of the urls that you have provided me: /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} http://www.nation.co.ke/-/1148/1148/-/view/asFeed/-/vtvnjq/-/index.xml on our Dmps running 5.2.1 and it's working fine.

     Maybe try restarting one of your dmps and re-send the presentation with the desired url.??

kn_songok Tue, 11/23/2010 - 00:56
User Badges:

Hi panayiotiscy,


I have tried restarting and pushing the same presentation and and the RSS is not showing anything. I have used both the urls even the one form yahoo pipes but it's still not showing anything. I have even disables the proxy on the DMP but its still not working.


Please help.

David Moy Mon, 01/24/2011 - 10:15
User Badges:

Nicholas,


Have you resolved this problem?


We currently have the same problem with DMS v5.2.1.  If you copy the XML file and place it on an IIS server with no authentication, then it should work.


I don't know if version 5.2.2 fixes this.  But was told that we should not go to v5.2.2 as it has bugs.


-Dave Moy

Actions

This Discussion

Related Content