ACE and switch issue.

Unanswered Question
Nov 22nd, 2010
User Badges:

I've ACE and Switch(3560 switch) connected as follow:


ACE(g1/1)<---->(g0/1)Switch. all interfaces appear to be up but still ACE and Switch can't ping each other. Config. is as follow. Please help.


switch#sh ip int b
Interface              IP-Address      OK? Method Status                Protocol
Vlan1                  192.168.10.11   YES manual up                    up
GigabitEthernet0/1     unassigned      YES unset  up                    up
GigabitEthernet0/2     unassigned      YES unset  down                  down
GigabitEthernet0/3     unassigned      YES unset  down                  down
GigabitEthernet0/4     unassigned      YES unset  down                  down
GigabitEthernet0/5     unassigned      YES unset  down                  down
GigabitEthernet0/6     unassigned      YES unset  down                  down
GigabitEthernet0/7     unassigned      YES unset  down                  down
GigabitEthernet0/8     unassigned      YES unset  down                  down
GigabitEthernet0/9     unassigned      YES unset  down                  down
GigabitEthernet0/10    unassigned      YES unset  down                  down
GigabitEthernet0/11    unassigned      YES unset  down                  down
GigabitEthernet0/12    unassigned      YES unset  down                  down
GigabitEthernet0/13    unassigned      YES unset  down                  down
GigabitEthernet0/14    unassigned      YES unset  down                  down
GigabitEthernet0/15    unassigned      YES unset  down                  down
GigabitEthernet0/16    unassigned      YES unset  down                  down
GigabitEthernet0/17    unassigned      YES unset  down                  down
GigabitEthernet0/18    unassigned      YES unset  down                  down
GigabitEthernet0/19    unassigned      YES unset  down                  down
GigabitEthernet0/20    unassigned      YES unset  down                  down
GigabitEthernet0/21    unassigned      YES unset  down                  down
GigabitEthernet0/22    unassigned      YES unset  down                  down
GigabitEthernet0/23    unassigned      YES unset  down                  down
GigabitEthernet0/24    unassigned      YES unset  down                  down
GigabitEthernet0/25    unassigned      YES unset  down                  down
GigabitEthernet0/26    unassigned      YES unset  down                  down
GigabitEthernet0/27    unassigned      YES unset  down                  down
GigabitEthernet0/28    unassigned      YES unset  down                  down
GigabitEthernet0/29    unassigned      YES unset  down                  down
GigabitEthernet0/30    unassigned      YES unset  down                  down
GigabitEthernet0/31    unassigned      YES unset  down                  down
GigabitEthernet0/32    unassigned      YES unset  down                  down
GigabitEthernet0/33    unassigned      YES unset  down                  down
GigabitEthernet0/34    unassigned      YES unset  down                  down
GigabitEthernet0/35    unassigned      YES unset  down                  down
GigabitEthernet0/36    unassigned      YES unset  down                  down
GigabitEthernet0/37    unassigned      YES unset  down                  down
GigabitEthernet0/38    unassigned      YES unset  down                  down
GigabitEthernet0/39    unassigned      YES unset  down                  down
GigabitEthernet0/40    unassigned      YES unset  down                  down
GigabitEthernet0/41    unassigned      YES unset  down                  down
GigabitEthernet0/42    unassigned      YES unset  down                  down
GigabitEthernet0/43    unassigned      YES unset  down                  down
GigabitEthernet0/44    unassigned      YES unset  down                  down
GigabitEthernet0/45    unassigned      YES unset  down                  down
GigabitEthernet0/46    unassigned      YES unset  down                  down
GigabitEthernet0/47    unassigned      YES unset  down                  down
GigabitEthernet0/48    unassigned      YES unset  down                  down
GigabitEthernet0/49    unassigned      YES unset  down                  down
GigabitEthernet0/50    unassigned      YES unset  down                  down
GigabitEthernet0/51    unassigned      YES unset  down                  down
GigabitEthernet0/52    unassigned      YES unset  down                  down
Port-channel1          unassigned      YES unset  up                    up
Switch#wr
Building configuration...
[OK]
Switch#sh run
Building configuration...

Current configuration : 2382 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,990,1000
switchport mode trunk
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,990,1000
switchport mode trunk
channel-group 1 mode on
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface GigabitEthernet0/29
!
interface GigabitEthernet0/30
!
interface GigabitEthernet0/31
!
interface GigabitEthernet0/32
!
interface GigabitEthernet0/33
!
interface GigabitEthernet0/34
!
interface GigabitEthernet0/35
!
interface GigabitEthernet0/36
!
interface GigabitEthernet0/37
!
interface GigabitEthernet0/38
!
interface GigabitEthernet0/39
!
interface GigabitEthernet0/40
!
interface GigabitEthernet0/41
!
interface GigabitEthernet0/42
!
interface GigabitEthernet0/43
!
interface GigabitEthernet0/44
!
interface GigabitEthernet0/45
!
interface GigabitEthernet0/46
!
interface GigabitEthernet0/47
!
interface GigabitEthernet0/48
!
interface GigabitEthernet0/49
!
interface GigabitEthernet0/50
!
interface GigabitEthernet0/51
!
interface GigabitEthernet0/52
!
interface Vlan1
ip address 192.168.10.11 255.255.255.0
!
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 5 15
!
end


TestACE/Admin# sh run
Generating configuration....


boot system image:c4710ace-mz.A3_2_0.bin

hostname TestACE
interface gigabitEthernet 1/1
  channel-group 1
  no shutdown
interface gigabitEthernet 1/2
  shutdown
interface gigabitEthernet 1/3
  shutdown
interface gigabitEthernet 1/4
  shutdown
interface port-channel 1
  ft-port vlan 1000
  no shutdown


access-list ALL line 8 extended permit ip any any




class-map type management match-any remote_access
  2 match protocol xml-https any
  3 match protocol icmp any
  4 match protocol telnet any
  5 match protocol ssh any
  6 match protocol http any
  7 match protocol https any
  8 match protocol snmp any

policy-map type management first-match remote_mgmt_allow_policy
  class remote_access
    permit

interface vlan 1000
  ip address 192.168.1.10 255.255.255.0
  access-group input ALL
  service-policy input remote_mgmt_allow_policy
  no shutdown



TestACE/Admin#  sh ip int b
Interface       IP-Address      Status                  Protocol
vlan1000        192.168.1.10    up                      up

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lgijssel Tue, 11/23/2010 - 00:26
User Badges:
  • Red, 2250 points or more

The systems you are testing with are in different vlans. This means there is no layer2 path.

They also are in different subnets, this is essentially ok but you need ip routing to work.


The 3560 has no ip address in vlan 1000 and I am also missing the "ip routing" keyword.

Please verify the switch has ip routing enabled and configure ip addresses on all vlans on which you want to enable routing.


You may also need to configure a default gateway on the ACE.


regards,

Leo

Actions

This Discussion