VPN IPSec Client 5.0.6 can't acces to the inside LAN

Unanswered Question
Nov 26th, 2010
User Badges:

Hello,


Please I have just configure an ASA5510 K9 for supporting Cisco VPN IP Sec client 5.0.6.


VPN Client can connect to the ASA sucessfully and obteining IP Address. Secured route on VPN client configure to access to the inside LAN.


From VPN Client we can't access to the inside network (ping fail).


From Inside network we can ping sucessfuly and access to the VPN Client machine.


We have configured Splittunnel for Inside network machted to policy groupe used by VPN Client.


Please do you have any idea about this issue?


Regards


Adil.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paul Carco Fri, 11/26/2010 - 07:33
User Badges:

Can you post the configuration?   Also on the client when connected - is the secure route showing up on the client?

Sindibade 78 Fri, 11/26/2010 - 07:54
User Badges:

the secure routes are show up. i wait receiving config from the client.

Sindibade 78 Fri, 11/26/2010 - 08:13
User Badges:

NOTE : ASA is connected behind an ADSL Router with Static nat using router public outside ip adresse natted to the ouside ASA interface.


###########################################################################################

this is the ASA config:

###########################################################################################

ASA Version 8.0(4)
!
hostname ASA01
domain-name asa.local
enable password RLPMUQ26KL4blgFN encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.10 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 10.10.10.2 255.255.255.0
!
interface Vlan4
shutdown
nameif dmz
security-level 50
ip address dhcp
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
dns server-group DefaultDNS
domain-name asa.local
access-list VPN_splitTunnelAcl standard permit 192.168.1.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.100.0 255.255.255.224
access-list inside_access_in extended permit ip 192.168.1.0 255.255.255.0 192.168.100.0 255.255.255.224
access-list inside_access_in extended permit ip 192.168.1.0 255.255.255.0 any
pager lines 24
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool vpnclient 192.168.100.10-192.168.100.20 mask 255.255.255.0
no failover
icmp unreachable rate-limit 1 burst-size 1
icmp permit any inside
icmp permit any outside
asdm image disk0:/asdm-613.bin
no asdm history enable
arp timeout 14400
global (outside) 101 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 101 192.168.1.0 255.255.255.0
access-group inside_access_in in interface inside
route outside 0.0.0.0 0.0.0.0 10.10.10.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.9 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime seconds 28800
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set security-association lifetime kilobytes 4608000
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
crypto isakmp policy 65535
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0


threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
group-policy VPN internal
group-policy VPN attributes
vpn-tunnel-protocol IPSec
split-tunnel-policy tunnelspecified
split-tunnel-network-list value VPN_splitTunnelAcl
username adil password HZVUx5wsXiS87pAB encrypted privilege 0
username adil attributes
vpn-group-policy VPN
tunnel-group VPN type remote-access
tunnel-group VPN general-attributes
address-pool vpnclient
default-group-policy VPN
tunnel-group VPN ipsec-attributes
pre-shared-key *
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect netbios
  inspect rsh
  inspect rtsp
  inspect skinny
  inspect esmtp
  inspect sqlnet
  inspect sunrpc
  inspect tftp
  inspect sip
  inspect xdmcp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:0ac1a51afe3aa593924af4ac51c45f3b
: end

Paul Carco Fri, 11/26/2010 - 08:33
User Badges:

Looks like a 5505.. Are the test hosts directly connected - if not try adding a route.. Stil looking it over though.


route Inside 0.0.0.0 0.0.0.0 x.x.x.x tunneled

Sindibade 78 Fri, 11/26/2010 - 08:42
User Badges:

the route : route Inside 0.0.0.0 0.0.0.0 x.x.x.x tunneled  will use wich next hop.  note that the vpn client 192.168.100.0 should have access to hol inside network.

Actions

This Discussion