×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Faxing problem with CME and CUE

Unanswered Question
Nov 27th, 2010
User Badges:

Hi to all,



I am having an aggravating issue with a fax application that has stopped working, but had been working for a few years.

I hesitate to post, and have read all the post's I could find including all the links commonly referenced but to no avail.


http://www.cisco.com/en/US/tech/tk652/tk777/technologies_tech_note09186a00801fe5d9.shtml


and


http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel3_1/administration/guide/voicemail/fxgatewy.html



-running CME version 7.1 with IOS version  Version 12.4(24)T1
-CUE is running version 7.0



The error I am getting is %LAPP_ON_MSGS-6-LAPP_ON_CAUSE_NO_ESMTP_CONNECT: ESMTP client did not connect or lost connection to remote server


The only thing that has changed is the email server from exchange 2k3 to 2010. I believe this may be the root to the problem, possibly the way the cisco is putting in the mail commands?


Here is my current config for the mail application.





fax interface-type fax-mail
mta send server 172.17.17.2 port 25
mta send with-subject both
mta send mail-from hostname fax-mailer.company.com
mta send mail-from username fax-mailer
!
application
service onramp flash:app_faxmail_onramp.2.0.1.3.tcl

dial-peer voice 400 mmoip
service fax_on_vfc_onramp_app out-bound
destination-pattern 701[3-8]
information-type fax
session target mailto:[email protected]

dial-peer voice 101 pots
translation-profile incoming profile1
service onramp
incoming called-number 701[3-8]
direct-inward-dial
port 0/0/0:23



Thank you in advance for any help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sun, 11/28/2010 - 00:09
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Likely a server issue as you indicated.

Raees Shaikh Sun, 11/28/2010 - 00:25
User Badges:
  • Cisco Employee,

Please check the server reachability from the router. Has the server config. changed after the upgrade?

ciscoromano Sun, 11/28/2010 - 22:57
User Badges:

I have confirmed the server address is correct and reachable, as far as server configuration, I am checking with the admin that upgraded the server.

Actions

This Discussion