Can not register softphone with the Cisco CallManager

Unanswered Question
Nov 29th, 2010
User Badges:

Hello,


I'm trying to use IPblue softphone application but i'm not able to register it.

I have installed cucm in a vmware image everthing worked fine, i have a bridged scenario configuration.

I have bridged it to my wireless network adapter.


I was playing around in callmanager to add some phones whit ipblue but it doesnt work.

I looked up in network tab of the softphone i see its using the correct ip adres of the cucm server.

But still having some troubles: saying "failed to register whit the tftp server"


Here some info:


Ip adress Callmanager:192.168.50.100

Ip adress bridge:192.168.50.99


Callmanager installed fine in vmware workstation.


Maybe someone can help me

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kking2008 Mon, 11/29/2010 - 13:41
User Badges:

Haven't used IP Blue in a while, but last I knew it wasn't supported past CM 4.x.  What version of CM are you running?

If it is supported its going to attempt to register as a 7960 IP phone.  So make sure your configured device with MAC is setup in that way.


good luck,

monasir81 Tue, 11/30/2010 - 01:20
User Badges:

I'm using Callmanager version 7, i've checked the configuration in IPblue and callmanager as well.

It's using the MAC adress of the device.

But still having problems failed to connecting whit tftp server/DHCP.

kking2008 Tue, 11/30/2010 - 11:09
User Badges:

IPBlue has some KB articles on the setup.  How do you have the Communications Manager configured for this phone?  Take a look at this.


http://www.ipblue.com/support_faq.asp?product=vtgo#102


And keep in mind you can tell IP Blue to use different MAC addresses of the machine.  (Wired MAC, Wireless MAC, virtual MAC, etc)  So make sure the IPBlue is setup to match what you put in CUCM.

davisthaickal Tue, 10/18/2016 - 07:03
User Badges:

IP Blue phone must be configured in CallManager as 7940, or 7960, or 7970 phone type. Please make sure that the same phone type is selected in VTGO (in Tools/Settings, Network tab).

Actions

This Discussion