Upgrading 4500 camera from 1.1.0 to 1.2.1 failed

Unanswered Question
Jan 3rd, 2011

Has anyone come accross this issue when upgrading to new code that from 1.1.0 to 1.2.1

Trying to upgrade a 4500 camera but every time I go to upgrade the firmware I get an error message… Active X initialization failed

I used two other PC’s and same result.  The other 4500 camera had no issues when upgrading.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
cscudder@enetso... Wed, 01/05/2011 - 07:39

Ok I just got off the phone with TAC...

There is a known bug for the 4500 camera when upgrading to a new firmware.  Here is how to resolve the issue.

BUG Case#: CSCth93557    ActiveX initialization failure when upgrading firmware on HD IP cameras

To address the issue, add the camera url http://192.168.0.100(I rest the camera to out of box IP address) as a trusted site under your IE Tools ->Internet Options ->Security ->Local Intranet.  After performing this you will now be able to perform the firmware upgrade to release 1.2.1

TAC engineer who helped me : Antonios Dakopoulos

This will resolve the issue...

CoryBlackman Fri, 02/04/2011 - 16:32

Yes, it will fail to upgrade the firmware if done via the HD camera's GUI, the only work-around i know it to use the VSM 6.3.1 Console Manager to do the firmware upgrade(s), which work fine... Let us know if this helps.

Actions

Login or Register to take actions

This Discussion

Posted January 3, 2011 at 12:04 PM
Stats:
Replies:2 Avg. Rating:
Views:1056 Votes:0
Shares:0

Related Content

Discussions Leaderboard