×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

525G2 is constantly "refreshing voice components"

Unanswered Question
Jan 10th, 2011
User Badges:

Has anyone else had this problem?  Phone randomly shows "refreshing voice components" on the screen and then reboots, sometimes it will freeze up the phone and you have to manually reboot to get it working again.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Patrick Born Thu, 03/24/2011 - 12:31
User Badges:
  • Cisco Employee,

Hi Brad & Jason,


This is an indication the the SPA525G is performing the equivalent of a warm-boot.

Something on the phone's configuration is making the phone restart some processes.


How are the phones being configured/provisioned? Did you do configure manually, or do you use configuration files?

Is a parameter such as the phone's IP address being changed by the DHCP server?

Does the phone's refresh period match the phone's resync period? If so, then you're configuring a parameter, perhaps needlessly, that is resulting in this behavior.


Strip down your config file so that you only have a simple file with a few lines that only change parameters that must be changed from a factory-default state. There is no need to configure any other parameters. Verify that the phone is now stable. Add parameters back, one at a time until the phone resumes the refresh behavior. The last parameter in your environment is changing each time the phone resyncs and results in the refresh behavior.

Here's a short best practice description for putting together a config file: https://supportforums.cisco.com/docs/DOC-13031

This post has a sample of a simple config file: https://supportforums.cisco.com/message/3322738#3322738


Regards,



Patrick

----------

One reference document to locate SPA phone resources

theforeclosureguy Mon, 05/23/2016 - 14:50
User Badges:

RE: 525G2 is constantly "refreshing voice components"

I had the same problem and one phone call to Vonage Tech Support solved the problem. The technician told me that the firmware installed inside the brand new phone was for a different model (SPA504G) and that he would need to flash the phone, install firmware ver 7.5.6, and reset the phone so it would register to the new SIP credentials and BOOM. It worked perfectly!

Dan Lukes Tue, 05/24/2016 - 23:14
User Badges:
  • Red, 2250 points or more
  • Cisco Designated VIP,

    2017 Small Business

Glad to hear you solved the issue, but the I'm pretty sure the claimed cause is not the true cause.

SPA504G firmware can't be downloaded into SPA525G2. Moreover, SPA525G2 with SPA504G firmware will not start at all. It's so dissimilar hardware.

I assume the classic IT trick has solved the "issue". I  mean

  1. reset to factory default to erase all residua of end users attempts to configure
  2. configure it from scratch

It solve most of issues.

Actions

This Discussion