blue indicator light on 1131

Answered Question
Jan 21st, 2011

The ringed indicator light on the 1131 normally glows green. What is indicated when it is glowing blue instead? Is this a power issue?

I have this problem too.
0 votes
Correct Answer by George Stefanick about 3 years 2 months ago

LIGHT GREEN = Access Point is operational, but no wireless clients are attached

BLUE = Access point is opertional and atleast 1 wireless is associated to the AP

ORANGE = Power issue at the access point

RED = Firmware issue

Correct Answer by Madhuri C about 3 years 2 months ago
Correct Answer by Madhuri C about 3 years 2 months ago

Hi,

Please take a look at the below table:

Table 3-1     LED Signals

Message type
Cable Bay Area
Top of Unit
Meaning
Ethernet LED
Radio LED

Status LED

Operating status

Green

Ethernet link is operational.

Blinking green

Transmitting or receiving Ethernet packets.

Blinking green

Transmitting or receiving radio packets.

Blinking
dark blue

Software upgrade in progress

Association status

Light green

Normal operating condition, but no wireless client devices are associated with the unit.

Blue

Normal operating condition, at least one wireless client device is associated with the unit.

Cisco IOS errors

Blinking amber

Transmit or receive Ethernet errors.

Blinking amber

Maximum retries or buffer full occurred on the radio.

Red

Red

Amber

Software failure; try disconnecting and reconnecting unit power.

Amber

General warning, insufficient inline power (see the "Low Power Condition for Autonomous Access Points" section).

Boot loader status

Green

Green

Green

DRAM memory test ok.

Off

Blinking green

Blue-green

Initialize Flash file system.

Off

Green

Pink

Flash memory test ok.

Green

Off

Dark blue

Ethernet test ok.

Green

Green

Green

Starting Cisco IOS.

Boot loader warnings

Off

Off

Yellow

Ethernet link not operational.

Red

Off

Yellow

Ethernet failure.

Amber

Off

Yellow

Configuration recovery in progress
(Mode button pressed for 2 to 3 seconds).

Off

Red

Pink

Image recovery
(Mode button pressed for 20 to 30 seconds).

Blinking green

Blinking red

Blinking pink

Image recovery in progress and Mode button is released.

Boot loader errors

Red

Red

Red

DRAM memory test failure.

Off

Red

Blinking red and blue

Flash file system failure.

Off

Amber

Blinking red and blue-green

Environment variable (ENVAR) failure.

Amber

Off

Blinking red and yellow

Bad MAC address.

Red

Off

Blinking red and off

Ethernet failure during image recovery.

Amber

Amber

Blinking red and off

Boot environment error.

Red

Amber

Blinking red and off

No Cisco IOS image file.

Amber

Amber

Blinking red and off

Boot failure.

Link :  http://www.cisco.com/en/US/docs/wireless/access_point/1130/installation/guide/113h_c3.html#wpxref37237

Regards,

Madhuri

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (6 ratings)
Correct Answer
Madhuri C Fri, 01/21/2011 - 17:27

Hi,

Please take a look at the below table:

Table 3-1     LED Signals

Message type
Cable Bay Area
Top of Unit
Meaning
Ethernet LED
Radio LED

Status LED

Operating status

Green

Ethernet link is operational.

Blinking green

Transmitting or receiving Ethernet packets.

Blinking green

Transmitting or receiving radio packets.

Blinking
dark blue

Software upgrade in progress

Association status

Light green

Normal operating condition, but no wireless client devices are associated with the unit.

Blue

Normal operating condition, at least one wireless client device is associated with the unit.

Cisco IOS errors

Blinking amber

Transmit or receive Ethernet errors.

Blinking amber

Maximum retries or buffer full occurred on the radio.

Red

Red

Amber

Software failure; try disconnecting and reconnecting unit power.

Amber

General warning, insufficient inline power (see the "Low Power Condition for Autonomous Access Points" section).

Boot loader status

Green

Green

Green

DRAM memory test ok.

Off

Blinking green

Blue-green

Initialize Flash file system.

Off

Green

Pink

Flash memory test ok.

Green

Off

Dark blue

Ethernet test ok.

Green

Green

Green

Starting Cisco IOS.

Boot loader warnings

Off

Off

Yellow

Ethernet link not operational.

Red

Off

Yellow

Ethernet failure.

Amber

Off

Yellow

Configuration recovery in progress
(Mode button pressed for 2 to 3 seconds).

Off

Red

Pink

Image recovery
(Mode button pressed for 20 to 30 seconds).

Blinking green

Blinking red

Blinking pink

Image recovery in progress and Mode button is released.

Boot loader errors

Red

Red

Red

DRAM memory test failure.

Off

Red

Blinking red and blue

Flash file system failure.

Off

Amber

Blinking red and blue-green

Environment variable (ENVAR) failure.

Amber

Off

Blinking red and yellow

Bad MAC address.

Red

Off

Blinking red and off

Ethernet failure during image recovery.

Amber

Amber

Blinking red and off

Boot environment error.

Red

Amber

Blinking red and off

No Cisco IOS image file.

Amber

Amber

Blinking red and off

Boot failure.

Link :  http://www.cisco.com/en/US/docs/wireless/access_point/1130/installation/guide/113h_c3.html#wpxref37237

Regards,

Madhuri

Correct Answer
George Stefanick Fri, 01/21/2011 - 22:06

LIGHT GREEN = Access Point is operational, but no wireless clients are attached

BLUE = Access point is opertional and atleast 1 wireless is associated to the AP

ORANGE = Power issue at the access point

RED = Firmware issue

mgallmann Mon, 07/08/2013 - 10:02

I have an combination of lights that are not named in the Cisco 1131G-A-K9 manuals,  The Status LED is a constant pink.  The ethernet is blinking green with standard activity.  I've been unable to get the SSID to broadcast despite trying different software versions (currently c1130-k9w7-tar.123-4.JA2) and double-checking my configurations.  I've checked the flash file system.  The image's were updated using HTTP.  I've scoured the internet to no avail.  Any help would be appreciated.  Thanks.   

Scott Fella Mon, 07/08/2013 - 10:06

Console into the AP and reboot the AP and post the output.  That will have the reason why its like that.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

Scott Fella Mon, 07/08/2013 - 11:22

This is autonomous, so do you have it in a 802.af PoE switch

Sent from Cisco Technical Support iPhone App

Scott Fella Mon, 07/08/2013 - 11:26

If its a power issue, take a look at this doc

http://www.cisco.com/en/US/docs/wireless/access_point/1130/installation/guide/113h_c3.html#wp1057645

Sent from Cisco Technical Support iPhone App

mgallmann Mon, 07/08/2013 - 11:30

No it's being powered by the 48V adapter.  The ethernet runs to a Cisco 4507 which I believe does not support POE.

Scott Fella Mon, 07/08/2013 - 11:54

You have ssid's configured for the AP?  can you post your show run-config?

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

mgallmann Mon, 07/08/2013 - 12:11

Alright.  So at first I just configured the SSID.  Now when I exit out of the web browser and open up a telnet session there are configurations that I never even made ( the ip RADIUS source, and the SNMP).  I've been careful not to have two management connections open while making changes.

ap>en
Password:
ap#sh run
ap#sh running-config
Building configuration...

Current configuration : 1933 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
enable secret 5 $1$Iqff$NwLuIeARC7kTVaXtlHVIB0
!
username Cisco password 7 1531021F0725
ip subnet-zero
ip domain name westernind.com
ip name-server 192.168.34.32
!
!
no aaa new-model
!
dot11 ssid WTGarlandAP
   authentication open
!
power inline negotiation prestandard source
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 128bit 7 F2F80C353D3AD67412F9CD485817 transmit-key
encryption mode wep mandatory
!
ssid WTGarlandAP
!
short-slot-time
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 500
rts retries 50
packet retries 50
station-role root
beacon period 50
beacon dtim-period 50
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
hold-queue 160 in
!
interface BVI1
ip address 192.168.34.82 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.34.31
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
!
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
login local
transport preferred all
transport input all
transport output all
line vty 5 15
login
transport preferred all
transport input all
transport output all
!
end

ap#

mgallmann Mon, 07/08/2013 - 12:21

And when I went into NETWORK INTERFACES > RADIO0-802.11g > SETTINGS (tab) before I could apply the "ENABLE" button it was asking me to put in the RTS Threshold and the DTIM, which I've never had it do.  But perhaps it was because Im using an earlier version than before.  Random question:  Do the system software and bootloader versions have to be the same?

Scott Fella Mon, 07/08/2013 - 12:25

I usually use the command line for the confiugration, so really have no clue what the gui will ask.  As far as the bootloader, as long as its not too far off, then that is fine.  I have never had to upgrade the bootloader, but thats just me:)

Can you post your show ip int brief

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

mgallmann Mon, 07/08/2013 - 13:26


Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       192.168.34.82   YES NVRAM  up                    up 
Dot11Radio0                unassigned      YES NVRAM  up                    up 
FastEthernet0              unassigned      YES NVRAM  up                    up 

Scott Fella Mon, 07/08/2013 - 13:29

So it looks like the radio is up... so are you able to connect?

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

mgallmann Mon, 07/08/2013 - 13:57

I was able to connect but I had to type in the SSID of the AP on an employees laptop.  I want the SSID to be broadcasted so that everyone can see it.  I just assumed after you enabled the radio and put the settings in it would automatically broadcast.

mgallmann Tue, 07/09/2013 - 06:41

After I had a client associate to the AP.....the SSID seems to be broadcasting all of a sudden.  I'm worried what's going to happen when I change it to PoE.  Thank you for your help.

T3chSlave Tue, 07/09/2013 - 11:23

Alright same person different name.  I've been able to get the SSID broadcasting but it's also broadcasting "Other Network" even after turning some of the Guest SSID's on and off to see if anything made it go away.  Nothing has worked.

Scott Fella Tue, 07/09/2013 - 12:56

Post an updated show run-config.

You sure your not seeing the SSID from another ap that might have it broadcasting.

Sent from Cisco Technical Support iPhone App

T3chSlave Wed, 07/10/2013 - 07:03

Yeah I'm sure.  I deleted the SSID's and slowly started to narrow down what was causing the "Other Network" to pop up.  Whenever I add an SSID it will be shown as "Other Network".  There are other Cisco AP's in the company but they are all autonomous as well.  Here you go.  Currently I have it connected to the AC adapter not PoE.  Thank you.

CardpackAP>en

Password:

CardpackAP#show run

CardpackAP#show running-config

Building configuration...

Current configuration : 1668 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname CardpackAP

!

enable secret 5 $1$Iqff$NwLuIeARC7kTVaXtlHVIB0

!

ip subnet-zero

ip domain name westernind.com

ip name-server 192.168.34.32

!

!

no aaa new-model

!

dot11 ssid WTCardPacAP

   authentication open

!

dot11 arp-cache

power inline negotiation injector 000d.bddd.af03

power inline negotiation prestandard source

!

!

username Cisco privilege 15 password 7 072C285F4D06

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 128bit 7 325FBC3A76F96C750644B3A5B3B7 transmit-key

encryption mode wep mandatory

!

ssid WTCardPacAP

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0                                                                                                                                54.0

packet retries 50

station-role root

rts threshold 500

rts retries 50

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

hold-queue 160 in

!

interface BVI1

ip address 192.168.34.82 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.34.31

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

!

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

line vty 5 15

login

!

end

CardpackAP#

Scott Fella Wed, 07/10/2013 - 09:47

To broadcast the SSID

dot11 ssid WTCardPacAP
authentication open
guest-mode

Sent from Cisco Technical Support iPhone App

T3chSlave Wed, 07/10/2013 - 11:42

I did this and the WTCardpacAP finally showed up.  However, the "Other Network" was still there.  I went into the GUI and saw there were two SSID's with the same name.  I deleted out the one that I just made through the CLI and it eliminated the "Other Network".  Although it seems fixed for now I wish I knew what I was doing wrong.  Thank you.

Actions

Login or Register to take actions

This Discussion

Posted January 21, 2011 at 4:51 PM
Stats:
Replies:22 Avg. Rating:5
Views:3381 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard