RTMT 8.7 throws error when connecting to CUCM 8.5(1)

Unanswered Question
Jan 22nd, 2011

Upgraded from 8.0(3) to 8.5(1), uninstalled RTMT 8.5 and installed RTMT 8.7 from the plugins page.  Now when I try to connect to my publisher, I get an error that says "RTMT plugin client version does not work with the backend system, please un-install current RTMT first, download the plugin from this particular node/cluster, then install it and try again!".  Anybody else running into this?

rtmt.png

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mbynum Tue, 01/25/2011 - 14:18

I uninstalled and reinstalled into a different directory and that resolved my problem.

bwoodson Tue, 01/25/2011 - 14:19

This issue can be resolved by installing the plugin from the cucm admin page onto a different machine

or installing the plugin on the same machine, but in a different directory.

Actions

This Discussion

Related Content