Inserting MSC to CRS-1

Unanswered Question
Jan 25th, 2011

When I insert any new SIP-800 & MSC in CRS-1, MSC stucks in "MBI-BOOT" state. It shows as "IOS-XR failure" for "show platform". After I reseat the MSC it booted fine and shows "IOS XR RUN".

This issue is encountered couple of times in different CRS's. This is also encountered during fabric card replacement.

I want to know whether am I missing anything here?

Thanks,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Bryan Garland Wed, 01/26/2011 - 12:54

What you are describing doesn't sound normal.  You shouldn't see XR Failure in the "show platform".  You can see an MSC or other cards take multiple reboots before coming up depending on code previously on it and the code running on the CRS now.  Can you put up a snippet of the "show logging" where we see the card fail to come up?  Do you see something in the log where it says it failed? 

Thanks,
Bryan

kokulsharma Wed, 02/02/2011 - 00:20

Hai Bryan,

Taking multiple reboots before coming up is normal. But my problem is, at one stage of booting process MSC hangs on the state of "MBI-Booting" and shows "IOS-XR failure" for the command "show platform".

This failure is shown after the following message in the console..

*************

shelfmgr[362]: %PLATFORM-SHELFMGR-2-NODE_REBOOT_RECEIVED : Node 0/5/SP about to reboot due to cause code:0x44, Cause: self-reset to use new boot image

*************

Regards,

Yigal Dekel Sat, 02/19/2011 - 19:12

Hi

Can you add the output of show reboot history loc

-Yigal

Sent from Cisco Technical Support iPhone App

Actions

Login or Register to take actions

This Discussion

Posted January 25, 2011 at 12:24 AM
Stats:
Replies:3 Avg. Rating:
Views:677 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard