Cisco CTI Server Timeout for IPPA

Unanswered Question
Jan 25th, 2011

I am usinf CUCM 8.0.2 and CCX 8.0.2 with Premium License.  While attempting to log in an agent using either CAD-BE or IPPA, a message is returned as follows: “Your request to the Cisco CTI server timed out.  Try again.”  User 'telecaster' is configured with the 'Standard CTI Enabled' group, agent phones are associated with the 'telecaster' user, and agents are properly configured in RmCm.  Anyone else seen this problem?  Both of my machines are running in VMWare.  Any help is appreciated...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
joesnyde Sat, 01/29/2011 - 03:04

Hi smfoy,

Is CUCM also AD integrated? CAD or IPPA send a authentication request to CUCM. If the timer set for CAD and IPPA (10 seconds) expires then the error will appear. More than likely the fix is at the CUCM. Please see the attached tech note regarding the timeout observed.

Regards


Joe

Nelson Alonso Mon, 06/06/2011 - 18:14

Hi. Was wondering if you figured out the issue that was causing the timeout error. I'm going through the same problem on a new install on the same version you listed here. However, my CUCM is not linked to AD, so technically this should not be happening.

Any help would be much appreciated.

Thanks,

Nelson

smfoy Tue, 06/07/2011 - 05:59

For me, the issue was related to my Virtual Machine's Processor setting.  I had 2 Processors assigned to Unified CCX in VMWare, and this caused the machine to run very slow.  After changing the Processor setting to 1, the issue was resolved.  Best of luck.

Steve

matthieu.menet@... Fri, 07/29/2011 - 04:35

That issue is generaly caused by a network issue.

Check your UCCX and cucm DNS name resolution.

Be sure that your DNS is reachable.

Add your server on your DNS AND in the dns reverselookup zone.

Configure ip adresses in the CUCM  (system config cucm)instead of names.

mat

Nelson Alonso Fri, 07/29/2011 - 04:49

It wasn't a network/DNS issue. It turned out to be a compatibility mismatch between CUCM 8.5 and UCCX 8.0.2 I had it on SU1, had to bring it to SU2. Problem solved.

Actions

Login or Register to take actions

This Discussion

Posted January 25, 2011 at 8:47 AM
Stats:
Replies:5 Overall Rating:
Views:1990 Votes:0
Shares:0
Tags: cad-be, bippa, iipa
+

Related Content

 
 
 

Discussions Leaderboard

Rank Username Points
1
Anthony Holloway
3,653
2
j.schulenberg
3,144
3
Aaron Harrison
2,982
4
geoff@hp.com
2,678
5
Gergely Szabo
2,611
Rank Username Points
Aaron Harrison
80
djlundberg
59
Jonathan Schulenberg
40
Marcelo Almeida...
25
vinodkewate
20