Why can't I get 300Mbps on 1141 AP?

Unanswered Question
Feb 3rd, 2011

I have AIR-AP1141N-A-K9 access point, but can not get over 130 Mbps speed.  Looking at the manual it appears that I need to set "channel width" to 40-above or 40-below, but it only accepts 20.  Is the 2.4Ghz radio limited to 20Mhz?  Since the specs indicate that it can do 300Mbps, I must be misunderstanding something.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Thu, 02/03/2011 - 14:55

Looking at the manual it appears that I need to set "channel width" to 40-above or 40-below, but it only accepts 20.

You can't set the channel width because this setting is applicable to the 802.11a radio which the model of your AP doesn't have.

v.baglikov Thu, 02/24/2011 - 01:11

I have the same problem. when i was using old firmware i could set channel width 40 Mhz. i checked it in inSSIDer software. but now i updated my AP to 12.4(25d)JA version and i cant even choose channel width - only 20 Mhz.

is it possible to use 40 Mhz channels? my AP number is AIR-AP1141N-E-K9

Vinay Saini Thu, 02/24/2011 - 02:35

Hii ,

In order to get the 300 Mbps connectivity we need to enable 40 MHz channel operation . 40 MHz channel operation can not be enabled on 2.4 Ghz b/g radio in latest software release as it 2.4 MHz with 40 MHz doesnt allow channel re-use.

AP 1141 has only 2.4 GHz radio , so you will not be able to get the 300 Mbps connectivity. What you can get maximum is 144 Mbps . also note its connectivity not throuput. There are other features like Frame aggregation which you need to enable to get maximum throuput.



chlee@i-netbank... Wed, 04/10/2013 - 06:38


latest firmware wasn't support 40Mhz channel bonding operation in 2.4Ghz

Maybe limited number of non-overlapping channels is main problem. (There is just 3 non-overlapping channel.)

If you need 300Mbps speed, downgrade your AP's firmware.


Login or Register to take actions

This Discussion

Posted February 3, 2011 at 2:45 PM
Replies:4 Overall Rating:
Views:1233 Votes:0
Tags: No tags.