How do I get firewall in 64-bit VPN client?

Unanswered Question
Mar 16th, 2011

I have a new laptop with Win7 64-bit.  I've read that the "stateful firewall" is gone in this client (I just downloaded and trid 5.0.07.0440 before I posted this).  But, I have a customer that when I connect to, I get the error "Reason 435: Firewall Policy Mismatch".  I never had this problem connecting to this customer with my old XP machine.

How do I satisfy this firewall policy need and/or re-enable the stateful firewall in this win7 64-bit client?  I am running McAfee VirusScan Enterprise 8.7.0i.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kwu2 Wed, 03/16/2011 - 10:13

Please check the following bug

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsi26229

It was reported on Vista but it applys to win 7 as well.

Here is the workaround listed in the bug.

Workaround:
Either disable the firewall check on for that group on the VPN appliance or clear
a custom DLL check looking for the Microsoft Firewall DLLS or use an
alternative Firewall that is supported on Vista and by the VPN appliance.

CPP pushes will not work for any other Firewalls other then ZoneLabs, if or
when ZoneLabs releases ZoneAlarm for Vista customers can install this to get
CPP support.

Actions

Login or Register to take actions

This Discussion

Posted March 16, 2011 at 9:41 AM
Stats:
Replies:1 Overall Rating:
Views:1001 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
Federico Coto F...
1,913
2
Jouni Forss
1,876
3
Marvin Rhoads
1,595
4
Karsten Iwen
1,109
5
Jon Marshall
688
Rank Username Points
Jon Marshall
150
rizwanr74
74
Karsten Iwen
36
Adeolu Owokade
20
Marvin Rhoads
15