IP Communicator Help with CUCM 7.1.5

Unanswered Question
Mar 24th, 2011

Hello,

I just downloaded and installed the CISCO IP Communicator, added it to the CUCM 7.1.5 phones list and when I am trying to configure it on my laptop, the network .... preferences tab is greyed out so thats why I am unable to input the IP address of my TFTP servers.

On my laptop I am getting the IP via a DHCP server. Can someone help me with this? Why is my network preferences tab greyed out?

Thanks, Kind Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Pavel K Fri, 03/25/2011 - 01:10

Had this problem.

Reinstall Ip Communicator will help.

axg85429 Thu, 06/23/2011 - 10:25

Which release of IPComm did you install?
What's the laptop's OS are you running?

If it helps, I ran across a similar issue on IPCom Rel 7.1.4/5 on Win7.  If you just double click the icon, those fields would be grayed out However, if you right click on the IPComm exe file and select "Run as Administrator".  That would allow you to change the TFTP Server Fields.  End Users will just typically just double click to run, so the IPComm app must be preconfigured.  A workaround is to update the registry keys that IPComm uses, that works as well, but the IP in is HEX.

phamvinhdat Fri, 06/24/2011 - 06:37

Is this run on Windows 7? Make sure to set CIPC run as Admininistrator.

Dat

Actions

Login or Register to take actions

This Discussion

Posted March 24, 2011 at 8:57 AM
Stats:
Replies:3 Avg. Rating:5
Views:1772 Votes:0
Shares:0

Related Content

Discussions Leaderboard