How to install Cisco Agent Desktop 7.6(1) on Win7 X64?

Unanswered Question
Apr 6th, 2011

I am trying to install Cisco Agent Desktop 7.6(1) on my Windows 7 64-bit laptop. This

error keeps poping up:

http://i.imgur.com/xtBFm.png

This directory in the error message does not exist on my computer. Other x86.Microsoft.VC80.CRT... folders exist, but they have different names than the one in the error message window.

What can I do to install CAD ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
phamvinhdat Wed, 04/06/2011 - 08:38

Try to set running the application as previous version of windows.

- Right click and select properties on the installtion software

- Click on Compatibilty tab

- Check "Run this program in compatibility mode for"

- Check Priviledge level

Try it again and see that help.

Dat

kobbi Wed, 04/06/2011 - 09:09

Setting the compatability does not help. Running the

install ad Administrator produces the same result.

:-(

geoff@hp.com Wed, 04/06/2011 - 09:43

CAD 7.6(1) is supported on Windows 7 32 bit, but on 64 bit Windows 7, CAD is supported through the 32 bit emulation layer WoW64.

Is that what you are using?

Regards,

Geoff

Garry-the-Axe Sun, 12/23/2012 - 01:09

Hello! I have the same trouble, does anyone solved it???

7.6.1 installer gives 1303 error on the win7 32 bit even. Can it be related to the version of Java?

kmjsocket Thu, 12/27/2012 - 13:13

I ran into a different problem back when WIN7 was released, the error was along the line CAD detected unsporting OS. No matter how I finagled the OS nothing would work. I did read a little blurb to modify the MSI install file and it works quite well. I have since installed my modded MSI Agent Desktop and Supervisor Desktop on WIN7 64bit also no problem at all. Locate yourself a copy of SuperOrca and open Agent Destop.msi and scroll down to LaunchCondition Delete the top two lines

Condition and Description

#1 (CADOR) OR ((VersionNT=500 AND MsiNTProductType=1) OR (VersionNT=501) OR (VersionNT=600) OR (VersionNT=500 AND MsiNTProductType>=2 AND NOT SERVER_INSTALLED) OR (VersionNT=502 AND NOT SERVER_INSTALLED))

#2 (CADOR) OR (NOT (SERVER_INSTALLED OR SUPERVISOR_INSTALLED))

Save the Agent Desktop.msi to something like Agent Desktop WIN7.msi save it someplace handy and run it.

You may find you need to run as admin IF your using WIN7 PRO/HOME etc etc Ultimate shouldn’t give you these probs if the application installs yet wont launch go to control panel look into running compatibility etc etc

If you have odd securities errors while running the program Blame the OS go to the Cisco install folder and give the domain user full control security ect on THEIR folder, this will clear up any client side issues.

Most who run into this problem delete the two lines indicated above then smooth sailing.

Actions

Login or Register to take actions

This Discussion

Posted April 6, 2011 at 7:51 AM
Stats:
Replies:5 Avg. Rating:
Views:4344 Votes:0
Shares:0
Tags: cad, agent, win7, x64
+

Related Content

Discussions Leaderboard