Port channel interface created and "show int status", It put into vlan 0?

Unanswered Question
Apr 9th, 2011

Dears,

I create one etherchannel, and It is disconnect.

But I command "show int status", the etherchannel vlan status put into vlan "0".

My device is C6506 / IOS : ipservice. SXF10.

-----------------------
Config:

interface Port-channel51
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address

!
interface GigabitEthernet2/41
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
channel-group 51 mode on
!
interface GigabitEthernet2/42
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
channel-group 51 mode on

---------------------------------------------------

Status:

show int status

Port    Name Status       Vlan          Duplex Speed Type
Po51    xxxx notconnect   0             full   auto
Gi2/41  xxxx notconnect   1             full   1000 10/100/1000BaseT
Gi2/42  xxxx notconnect   1             full   1000 10/100/1000BaseT

--------------------------------------------------

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Reza Sharifi Sat, 04/09/2011 - 07:42

Hi,

Are physical inerfaces gi2/41 and gi2/42 in up an up mode?

Can you change "channel-group 51 mode on" to "channel-group 51 mode desirable" on both sides of the Etherchannel and test again?

HTH

Reza

mr.marslin Sat, 04/09/2011 - 08:50

Dear Sir,

Now all link is down.

I already to remove the port-channel command, and setup again.

But the port-channel still put into vlan 0.....

Actions

Login or Register to take actions

This Discussion

Posted April 9, 2011 at 6:45 AM
Stats:
Replies:2 Avg. Rating:
Views:535 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1 16,034
2 9,188
3 8,197
4 7,552
5 7,528