Anyconnect mobility client + SecurID software token + SBL = 'login failed'

Unanswered Question
Apr 13th, 2011

Hello,

We are using the Cisco AnyConnect Secure mobility client 3.0.1047 with our ASA 5510's.  Under Windows 7 we have SBL enabled using SecurID software tokens.  When prompted to enter our PIN we receive 'login failed' every time.  If I login without using SBL and then pull up the client to log in via VPN it works fine.  I'm not sure why this is happening.  We tested SBL with hardware tokens and it works fine, but we have ony a few users with hardware tokens and cannot use this as a preferred method.

Has anyone else experienced this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
jduea@lifetimef... Thu, 07/21/2011 - 09:14

Just wondering if you ever got a resolution for this issue?  We are seeing the same issue and I am trying to figure out how to fix it.

Thanks,

Joe

l-3comsds Thu, 07/21/2011 - 11:30

Hi Joe,

The RSA Software Token software had to be configured to use single database mode. This is not the default setting and it is required in order to access software tokens prior to login.  After we fixed that it worked.  You can find the command line options for this in the RSA SecurID Software Token 4.1 Administrator's guide.

Actions

Login or Register to take actions

This Discussion

Posted April 13, 2011 at 10:27 AM
Stats:
Replies:2 Avg. Rating:
Views:1770 Votes:0
Shares:0
Categories: AnyConnect, ASA
+

Related Content

Discussions Leaderboard