RVS4000 QuickVPN setup

Unanswered Question
Apr 22nd, 2011

A weird one here. Have the two RVS4000 routers connected correctly between two domains. No problems there. Have setup two QuickVPN profiles on one end and they work fine.

However, the RVS4000 at the other end on the tunnel only allows me to setup one QuickVPN profile. I can enter all the details for the second QuickVPN profile but when I hit save, the text boxes turn blank and only the original QuickVPN profile remains. Weird.

Both RVS4000 are current firmware. Like I say, the hardware VPN tunnel is working fine. QuickVPN setup on second router allows me multiple profiles.All other respects, the two boxes are identically configured.

A secondary question is that I would like to have the same PEM at both ends. Mainly as the only way to install the PEM is to put it in the QuickVPN install directory and name if "cert.pem" (everything else I tried did not work). However, if clients want to chose which domain they wnat to connect to, I need TWO cert.pem in the install directory - which is impossible. Is there any way to either have two differently named PEM files in the install directory or to make the server PEM on both ends the same? I have tried to upload the admin.pem from one router to the second router but just get a "wrong format" error

thanks In advance

Paul R

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)

Actions

Login or Register to take actions

This Discussion

Posted April 22, 2011 at 4:43 PM
Stats:
Replies:0 Avg. Rating:
Views:1072 Votes:0
Shares:0
Tags: rvs4000, quickvpn
+

Related Content

Discussions Leaderboard