1811 Password Recovery / ROMMON issue

Answered Question
Apr 27th, 2011

Hi there,

Have a Cisco 1811 that I want to use for a lab but unable to get into it.

When it boots you get nothing on the console (e.g. no boot up indications) after a minute or so it presents:

Press RETURN to get started!

This drops me to the Router> prompt.

If I try to go into enable mode I get % No password is set

Have tried sending a break during boot to get to ROMMON but doesn't work......

Sho version gives me the following:

Cisco IOS Software, C181X Software (C181X-ADVIPSERVICESK9-M), Version 12.4(2)XA,
RELEASE SOFTWARE (fc3)
Synched to technology version 12.4(3.9)T
Technical Support:
http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Sun 09-Oct-05 22:05 by ealyon

ROM: System Bootstrap, Version 12.3(8r)YH6, RELEASE SOFTWARE (fc1)
ROM: Cisco IOS Software, C181X Software (C181X-ADVIPSERVICESK9-M), Version 12.4(
2)XA, RELEASE SOFTWARE (fc3)

Router uptime is 11 minutes
System returned to ROM by power-on
System image file is "flash:c181x-advipservicesk9-mz.124-2.XA.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 1811 (MPC8500) processor (revision 0x300) with 118784K/12288K bytes of mem
ory.
Processor board ID XXXXXXXXXXXXXX, with hardware revision 0000

10 FastEthernet interfaces
1 Serial interface
1 terminal line
31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Router>

Any ideas on how to reset/recover it?

Don't care about the existing config, just want to start afresh and its bugging me now!


Thanks

Mike

I have this problem too.
0 votes
Correct Answer by Latchum Naidu about 4 years 4 months ago

Hi,

See the below link would help you...
http://www.cisco.com/en/US/products/hw/routers/ps221/products_password_recovery09186a0080094773.shtml

Please click on the correct answer if this answered your question.
Regards,
Naidu.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
garapoglou Wed, 04/27/2011 - 04:27

Hi,

I don't think of a way to erase the current configuration without going into the privilege exec mode, other than the ROMMON.

Have you tried going into ROMMON on another PC or using another terminal utility?

Best regards,

Giorgos

Mike Bailey Wed, 04/27/2011 - 04:41

Have tried an XP laptop with Hyperterminal and CTRL+BREAK as well as a Windows 7 laptop with Putty and 'Send Break' neither can I get it into ROMMON

Mike Bailey Wed, 04/27/2011 - 05:02

Sorted....schoolboy error

Had already read the procedures but re-reading them noticed the 'aux port not active during boot'.

Now all my test kit is in a rack under my desk and I can't get to the ports on the rear so have cabled the console/aux ports of the ports on the back up to a patch panel on the front which I can then plug the console or patch cable into.

Double checked and I'd plugged it into the patch panel port cabled through to AUX - doh!

Swapped AUX/Console labels and now correctly plugged into Console and can break to ROMMON.


Thanks for suggestions!

garapoglou Wed, 04/27/2011 - 04:59

Hi,

I'm pretty sure you know the combinations for the Break key, but have you tried pressing the Break key without holding Ctrl when using HyperTerminal?

Giorgos

Paolo Bevilacqua Wed, 04/27/2011 - 05:00

There is a (small) chance that the console speed is set wrong in configuration-register, but OK in IOS config.

Try different speed settings to see if you can get output when booting the unit.

Latchum Naidu Wed, 04/27/2011 - 05:09

Hi Mike,

I am glad that me helped you....And thanks for your rating.

Please click on the correct answer if this answered your question.
Regards,
Naidu.

Actions

This Discussion