Avoid check for non-DFS channel

Unanswered Question
May 4th, 2011

Hello,

How can i find Avoid check for non-DFS channel checkbox on WLC or WCS, when i remove the all non-DFS channel, i get a warning 'at least one non-dfs channel required in dca list' but i have another WLC which working without non-DFS channel.

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Emre Ozkan Wed, 05/04/2011 - 06:00

Hi Surendra,

Thank you for your reply, i know that document and information but i have another WLC is working without non-DFS channel in the EU countries. I am searching how can it works like that.

surbg Wed, 05/04/2011 - 06:07

The Non DFS channels are not supported by the APs, if its checked or not it does not matter.. Its just that we need to enable one if its needed!!

Regards

Surendra

Emre Ozkan Wed, 05/04/2011 - 06:18

Yes, the non-DFS channels are not supported by the APs, i want that the WLC doesn' t check the non-DFS channel by using Avoid check for non-DFS channel chechbox or in CLI.

surbg Wed, 05/04/2011 - 06:31

Hi,

On my WLC i am able to check this option on without any problem.. you can check Avoid Non DFS check box and if its asks for atleast one channel to be enabled, then enable the same and then the selcted channel will not be used at all. since that channel is not supported by the AP.

Regards

Surendra

Emre Ozkan Wed, 05/04/2011 - 06:54

Hi,

I can not find that Avoid Non DFS check box, I think it must be under the 802.11a > RRM > Dynamic Channel Assignment (DCA) page however it doesnt have. You can check screen shot that below.

I found that Information for CLI  : config advanced {802.11a | 802.11b} channel outdoor-ap-dca {enable | disable}—Enables or disables to the controller to avoid checks for non-DFS channels

surbg Wed, 05/04/2011 - 07:02

Hmm.. Strange!! i can see that in my WLC!! mine is 7.0.98. wats ur?? what happens if u use CLI??

Regards

Surendra

Emre Ozkan Wed, 05/04/2011 - 08:13

I think Avoid check for non-DFS channel check box on GUI disappear /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} becuse of version 6.0.182.0.

Thank you for you concern.

surbg Wed, 05/04/2011 - 08:19

Hmm.. even i think the same!!

lemme know if this answered ur question and please dont forget to rate the usefull posts!!

Regards

Surendra

Actions

Login or Register to take actions

This Discussion

Posted May 4, 2011 at 4:56 AM
Stats:
Replies:11 Avg. Rating:
Views:1617 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard