dot1x authenication and windows 7

Unanswered Question
May 25th, 2011

Hi All,

We have recently been upgrading all of our laptops to Windows 7 from Windows XP and since this time the dot1x authentication has stopped working, has any one else had an issue like this. Below is some information that may help.

Switch  WS-C2960-24TT-L
IOS Version 12.2(50)SE5


Switch config

aaa authentication login default local
aaa authentication dot1x default group radius
aaa authorization network default group radius

dot1x system-auth-control

radius-server host 172.19.128.61 auth-port 1812 acct-port 1646 key XXXXXXXXXXXXXXXX

interface FastEthernet0/2
switchport mode access
authentication port-control auto
dot1x pae authenticator
spanning-tree portfast


logging output

*Mar  1 02:59:42.749: %LINK-3-UPDOWN: Interface FastEthernet0/2, changed state to up
*Mar  1 03:01:13.363: %DOT1X-5-FAIL: Authentication failed for client (Unknown MAC) on Interface Fa0/2
*Mar  1 03:01:13.363: %AUTHMGR-7-RESULT: Authentication result 'no-response' from 'dot1x' for client (Unknown MAC) on Interface Fa0/2
*Mar  1 03:01:13.363: %AUTHMGR-7-FAILOVER: Failing over from 'dot1x' for client (Unknown MAC) on Interface Fa0/2
*Mar  1 03:01:13.363: %AUTHMGR-7-NOMOREMETHODS: Exhausted all authentication methods for client (Unknown MAC) on Interface Fa0/2
*Mar  1 03:01:13.363: %AUTHMGR-5-FAIL: Authorization failed for client (Unknown MAC) on Interface Fa0/2

Thanks for any help.

Murray

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Antonio Knox Wed, 05/25/2011 - 06:00

Couple of things,

  • In Services, make sure the  'Wired Autoconfig' service is started.
  • Make sure that you go to the 'Network Adapters' screen, right click the connection and go to 'Properties'.  Click 'Authenticaiton' tab and check the 'Enable IEEE 802.1X authentication' box, then choose an authentication type that matches what you're running.

You should be set after that.

Murray Bown Wed, 05/25/2011 - 06:22

Hay Antonio,

Thanks for your reply.

I have already made these settings via Group Policies.

Murray

Murray Bown Tue, 06/28/2011 - 05:59

SO for those looking for a resolution to this type of issue I have found a solution, As it happens it was to do with a network security filter installed by our anti-virus software (NORMAN) not Norton. Dissabling this item in the network properties fixed the problem.

Thanks to those that replied.

Murray

Actions

Login or Register to take actions

This Discussion

Posted May 25, 2011 at 5:42 AM
Stats:
Replies:3 Avg. Rating:
Views:3603 Votes:0
Shares:0
Categories: Switches
+

Related Content

Discussions Leaderboard

Rank Username Points
1 15,007
2 8,150
3 7,730
4 7,083
5 6,742
Rank Username Points
160
77
70
69
50