ASDM software won't load

Answered Question
May 27th, 2011

So I've been fighting with this all day.  I've tried 3 different machines including a server.

Basically when I try to access my ASA 5510 with the ASDM software the software never loads.  So I have tried to access it through the management port https://192.168.1.2 and installed the software.  The software starts up, I enter the password and it connects and loads to 100% but doesn't go beyond that point.  I then try the java applet, and it as well loads up to 100% and says "Please wait, the main is coming up." 

I have http server enabled, and asdm image is pointed correctly

As I said, I've tried this on two Windows XP machines and a machine running Server 2008.

I can connect through CLI all day and all night, but I'd rather (read feel much safer) configuring it through ASDM. 

Here is some system version info

Cisco Adaptive Security Appliance Software Version 7.0(8)

Device Manager Version 5.0(8)

Compiled on Sat 31-May-08 23:48 by builders

System image file is "disk0:/asa708-k8.bin"

I have this problem too.
0 votes
Correct Answer by KWillacey_2 about 3 years 9 months ago

I would suggest you look and see if you meet the system requirements, especially for Java. If you do I would suggest loading a different version of ASDM on the ASA, that always seems to fix the problem you are experiencing.

http://www.cisco.com/en/US/docs/security/asa/asa70/asdm50/release/notes/rn508.html

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
daveyboy1972 Sun, 05/29/2011 - 10:23

I have this same issue. I cannot connect to the console hardwired either.

Im not that great with cisco but i need to get this fixed.

To connect to the console do i need to use a crossover cable?

Could you give me any pointers on how to restore the config from flash using the cli?

Correct Answer
KWillacey_2 Fri, 06/03/2011 - 06:09

I would suggest you look and see if you meet the system requirements, especially for Java. If you do I would suggest loading a different version of ASDM on the ASA, that always seems to fix the problem you are experiencing.

http://www.cisco.com/en/US/docs/security/asa/asa70/asdm50/release/notes/rn508.html

Mario Mastromattei Wed, 06/08/2011 - 06:27

Aside from trying the latest code, have you checked the security settings on your PCs that you are using. Is there an Anti-virus or firewall that can potentially be stopping a service from running?

Mario

jnix@k2si.com Wed, 06/08/2011 - 06:32

Thank you all for your help and support.

I just yesterday was able to get this situation resolved.

The ASA I came with apparently shipped with a version of the ASDM software that was not compatible.  So when I used the software that came with the ASA it wouldn't load.  I was able to download and install the most up to date IOS and ASDM.bin software onto the ASA and it worked like a charm.

Actions

Login or Register to take actions

This Discussion

Posted May 27, 2011 at 1:00 PM
Stats:
Replies:4 Overall Rating:3
Views:5729 Votes:0
Shares:0
Tags: asdm, asa, 5510
+

Related Content

 

Discussions Leaderboard

Rank Username Points
1
tsteger1
916
2
acomiskey
894
3
Patrick Iseli
850
4
jmia@ohgroup.co.uk
808
5
jackko
787
Rank Username Points
Marvin Rhoads
14
Collin Clark
12
Karsten Iwen
10
Neno Spasov
10
rafael_ormedo
5