CUCM backup on Windows 7!

Unanswered Question
May 30th, 2011

Hi all,

I am facing problems while trying to backup my CUCM on Windows 7.

I use freeSSHd, it was working fine on Windows XP and Windows Vista. I did tens of backups and restores so the configuration on CUCM and SFTP server are 100% correct (Server name, path, username and password).

Since I moved to windows 7 last month, I haven't been able to perfom any backups, nor any 'file get tftp' from putty.

The file get tftp gives me: Invalid username/password combination.
The update in the backup device page gives me:                                  Update failed : Unable to access SFTP server or SFTP server too  slow to respond.Please make sure the login credentials and path are  correct.

I paused my kaspersky antivirus and tried again with no luck.

When I open the FreeSSHd software, I try to enable SSH, it gives me the message 'Generic error for access violation'.

I installed FreeFTPd, I tried to start the SFTP service there, it gave the same error 'Generic error for access violation'.

My CUCM is running on version 7.0.1.11000-2.

Any help would be appreciated!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
clileikis Mon, 05/30/2011 - 07:20

Hi Mazen,

I had similar issues using freeftpd on Windows 7.  I ended up using GuildFTPd (also free) which worked without any issues.

Chris

Please rate helpful posts

mazenelhourani Thu, 06/02/2011 - 07:20

Hi clileikis,

I tried the GuilFTPd, still the same problem!

Update failed : Unable to access SFTP server or SFTP server too slow to  respond.Please make sure the login credentials and path are correct.

clileikis Thu, 06/02/2011 - 07:36

Hi Mazen,

Sounds like a windows issue to me.  If you can confirm network connectivity is fine and you can ping, I would start checking to make sure you don't have multiple FTP programs running or multiple instances of freeftpd running that could be causing issues, disabling Windows firewall and testing (Control Panel > System and Security > Windows Firewall), and try right clicking the freeftpd program and 'Run as Administrator'.

HTH,

Chris

Please rate helpful posts

mazenelhourani Thu, 06/02/2011 - 07:48

Still nothing changed! :S

Firewall and antivirus are off. I can ping the CUCM normally and access it via http.

ffunaki001 Mon, 07/11/2011 - 12:32

Hi,

I was running on the same issue, so I remembered that Windows come with FTP (IIS), so I check using netstat -an if my computer was listening on port 21.

As I confirmed that IIS FTP was running, I just stopped and started the freeFTPd with success.

Regards,

Fabio Funaki

darren.fishwick Sat, 11/02/2013 - 03:56

I had the same problem but have now solved it.

I installed Freesshd as a service and each time i tried to start the Server from the settings page it came back with the error

'Generic error for access violation'.

I think this is because its trying to start it twice.

I uninstalled and this time didnt install as a service

Works fine now

Darren

Actions

Login or Register to take actions

This Discussion

Posted May 30, 2011 at 3:24 AM
Stats:
Replies:7 Avg. Rating:
Views:6336 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard