router 2951 with IOS 15.0 no voice command

Unanswered Question
May 31st, 2011

Hi All,

        We recently purchased the Cisco Router 2951 router with the IOS 15.0. I have tried to put in my VIC2-4FXO card in it. When I did show invetery, it detected the card. Please see below:

NAME: "CISCO2951/K9 chassis", DESCR: "CISCO2951/K9 chassis"
PID: CISCO2951/K9      , VID: V03 , SN: FTX1502A11C

NAME: "2nd generation four port FXO voice interface daughtercard on Slot 0 SubSl
ot 0", DESCR: "2nd generation four port FXO voice interface daughtercard"
PID: VIC2-4FXO=        , VID: V  , SN: FOC09043GLN

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot
2", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"
PID: VWIC2-2MFT-T1/E1  , VID: V01 , SN: FOC12421680

NAME: "C2921/C2951 AC Power Supply", DESCR: "C2921/C2951 AC Power Supply"
PID: PWR-2921-51-AC    , VID: V02 , SN: QCS1451H0HE

        When I tried to configre the voice port by typing voice port, it shows % Invalid input detected at '^' marker. I have tried to reseat the cad and replace with another one. Nothing seems to work.  Please help.

Thanks

FV.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
chandler8 Wed, 06/01/2011 - 10:13

In the front of the router, there is a label with PVDM0, PVDM1, PVDM2. But they are not lid up when the router is on. Are you saying we need to have a PVDM3 module to support voice command? I was under the impression that we have to download the right IOS like ADVENTERPRISE which will support the voice function.

Forina

Paolo Bevilacqua Wed, 06/01/2011 - 10:17

They do not lit likely because the slots are empty. If you had PVDM3 hardware, you would see it in show diag.

The 2951 runs universal image and even if you have not bought the Unified Communication license, you can enable a temporary one from CLI.

Thanks for the nice rating and good luck!

Actions

Login or Register to take actions

This Discussion

Posted May 31, 2011 at 9:22 AM
Stats:
Replies:3 Avg. Rating:5
Views:626 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard