unable to download ASDM launcher from ASA 5510

Unanswered Question
Jun 17th, 2011
User Badges:

i have an issue with ASA 5510.


I connect to the device - https:/interface


I see the options such as download launcher etc.


But.. whenever I click on this I get stuck


Internet Explorer gives "page not found"


Or at the foot of the page it says "unable to download statup_lr"


Firefox says cannot connect



It is running 6.2.5.53


I can connect if I go to a PC where I have already downloaded the ASDM launcher (from many years ago)


Tried Win 2003, 2008 and Vista, and Windows 7


Tried downgrading to Java 6 r 7.


Can I download the launcher from the Cisco website rather than the device? If so where?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anu M Chacko Fri, 06/17/2011 - 03:24
User Badges:
  • Cisco Employee,

Hi,


Did you try using another browser, say IE? Also, you can try clearing the history cache of the browser and test.


Let me know.


Regards,

Anu

mawallace Sat, 06/18/2011 - 16:17
User Badges:

Now this is a bit bizarre


I went into the premises this morning - rebooted the ASA - and it all works fine!

Actions

This Discussion