Cannot get a 6921 phone to register with a UC540

Answered Question
Jun 18th, 2011

Hi Guys,

I just registered a 7945, 502G, 7960 and a 7970 to a UC540,

But I am unable to get a 6921 registered.

I tried it automatically by “Adding to voice network…” from within the CCA  (CCA sees it), and that did not work.

I also tried adding it manually by adding the MAC address.

Any ideas?

It was registered a few weeks ago, and seems that it lost its registration (this is a lab Environment)

I do have the 69xx phone load, loaded into the UC540.

Thanks

I have this problem too.
0 votes
Correct Answer by mtempelman about 2 years 10 months ago

Hi,

I've had bad experiences with manual additions to the UC in combo with CCA. Try deleting all manual entries of the phone and the automatic entries as well and try adding it again via CCA.

Broken phones have to be deleted completely instead of changing the MAC-address in the ephone with the replacement MAC-address of the new phone. Doing it otherwise would result in a unusable phone until everything was cleaned up..

Havent figured out what the mechanics exactly are but deleting and and adding via CCA is the safest option.

Regards,

Marcel.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (2 ratings)
clifford.gormley Sat, 06/18/2011 - 19:09

Here is a sho run

Building configuration...


Current configuration : 44603 bytes
!
! Last configuration change at 18:44:22 PDT Sat Jun 18 2011 by ciscoadmin
! NVRAM config last updated at 18:42:41 PDT Sat Jun 18 2011 by ciscoadmin
!
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname TFT_UC_540
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$g360$2RIQNelFVQwZ566OYJZ4D0
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
!
clock timezone PST -8 0
clock summer-time PDT recurring
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-3411429500
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3411429500
revocation-check none
!
!
crypto pki certificate chain TP-self-signed-3411429500
certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343131 34323935 3030301E 170D3131 30353234 31383538
  35305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34313134
  32393530 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81008DAE A45C7BD7 EB58A2F8 71489BBF 75ED0906 9B67B926 BA5E2B4F 5EF9D165
  C76091B0 4D0BD0EA 9AA8677A 1D898829 FCE0E11B 0CE0FB3F 40E89E50 FE4EFF53
  5DC09E24 13198819 961DAAEA 1BBA1EE9 A9D9C6BE 13635BD8 6A97818F D94FF693
  35565E2C F5DDA65F 5DEDA12F 81A2571E AFF95690 56C40C56 BDA93004 3A64286D
  04FD0203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05554335 3430301F 0603551D 23041830 168014A2 3F93C38E
  BE872069 575411DB AFC42138 9A52E830 1D060355 1D0E0416 0414A23F 93C38EBE
  87206957 5411DBAF C421389A 52E8300D 06092A86 4886F70D 01010405 00038181
  006A5CAB 5F6CD2FC 6555E517 78154ECE 9BA5AC11 68D7774D B0B693D7 F7FE5B62
  8A7DCD59 57E97E61 9290144B 0F632576 5FE3A5C1 87612EE1 0C93CF09 26766A5D
  B9E528E1 025349A7 CF0301BB E8343EB5 CC7F4930 6A7476D5 CC460084 FE9945B9
  F29DEE93 3399DF0F D9231CA7 CF210B83 977FF6CC 648BAA34 0B4B44DB BBD710AA 53
   quit
dot11 syslog
!
dot11 ssid cisco-data
vlan 1
authentication open
!
dot11 ssid cisco-voice
vlan 100
authentication open
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.9
ip dhcp excluded-address 10.1.1.241 10.1.1.255
ip dhcp excluded-address 192.168.10.1 192.168.10.9
ip dhcp excluded-address 192.168.10.241 192.168.10.255
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 8.8.8.8
!
!
!
ip domain name sipconnect.comms.net
ip name-server 8.8.8.8
ip inspect WAAS flush-timeout 10
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW vdolive
ip inspect name SDM_LOW udp router-traffic timeout 300
no ipv6 cef
!
multilink bundle-name authenticated
!
stcapp ccm-group 1
stcapp
!
!
!
!
trunk group ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
sip
  registrar server expires max 3600 min 3600
  localhost dns:sipconnect.comms.net
  outbound-proxy dns:sipconnect.ipcomms.net
  no update-callerid
  sip-profiles 1000
!
voice class codec 1
codec preference 1 g711ulaw
!
voice class sip-profiles 1000
request ANY sdp-header Connection-Info remove
response ANY sdp-header Connection-Info remove
!
!
voice class cause-code 1
no-circuit
!
voice hunt-group 4 parallel
final 398
list 201,208
timeout 16
pilot 514
!
!
voice hunt-group 5 parallel
final 99168269755
list 201,205
timeout 16
pilot 515
!
!
!
!
voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
access-list 2
translation-profile incoming SIP_Incoming
!
voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL
access-list 3
!
voice translation-rule 5
rule 1 /9167601088/ /514/
!
voice translation-rule 410
rule 1 /^9\(.*\)/ /\1/
rule 15 /^...$/ /9167601088/
!
voice translation-rule 411
rule 1 /^9\(.*\)/ /ABCD9\1/
rule 2 /^\(...\)$/ /ABCD\1/
!
voice translation-rule 412
rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1111
rule 15 /^...$/ /9167601088/
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2001
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
rule 1 /^91900......./ //
rule 2 /^91976......./ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PSTN_CallForwarding
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
translate calling 1111
translate called 1112
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile SIP_Incoming
translate called 411
!
voice translation-profile SIP_Passthrough
translate called 412
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile main-BG_Called_5
translate called 5
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
!
fax interface-type fax-mail
!
!
license udi pid UC540W-FXO-K9 sn FHK140572NS
archive
log config
  logging enable
  logging size 600
  hidekeys
username ciscoadmin privilege 15 secret 5 $1$mFqr$32Y7HJLK2a/z2G8ORv.Y01
!
!
ip tftp source-interface Loopback0
!
!
!
bridge irb
!
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly in
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address 66.60.151.244 255.255.255.248
ip access-group 104 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly in
load-interval 30
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly in
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/6
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
macro description cisco-switch
!
interface Dot11Radio0/5/0
no ip address
!
ssid cisco-data
!
ssid cisco-voice
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
antenna receive right
antenna transmit right
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly in
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 66.60.151.241
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
logging esm config
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 192.168.10.1
access-list 2 permit 192.168.10.0 0.0.0.255
access-list 2 permit 10.1.1.0 0.0.0.255
access-list 2 permit 10.1.10.0 0.0.0.3
access-list 3 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
access-list 3 remark SDM_ACL Category=1
access-list 3 permit 64.154.41.150
access-list 3 deny   any
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip 66.60.151.240 0.0.0.7 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip 66.60.151.240 0.0.0.7 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip 66.60.151.240 0.0.0.7 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_19##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit udp host 64.154.41.150 eq 5060 any
access-list 104 permit udp host 64.154.41.150 any eq 5060
access-list 104 permit udp host 192.168.10.1 eq 5060 any
access-list 104 permit udp host 192.168.10.1 any eq 5060
access-list 104 permit udp any any range 16384 32767
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 permit udp host 8.8.8.8 eq domain any
access-list 104 permit icmp any host 66.60.151.244 echo-reply
access-list 104 permit icmp any host 66.60.151.244 time-exceeded
access-list 104 permit icmp any host 66.60.151.244 unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip host 0.0.0.0 any
access-list 104 deny   ip any any log
!
!
!
!
snmp-server community public RO
tftp-server flash:/phones/6901_6911/SCCP6911.9-0-2-0.loads alias SCCP6911.9-0-2-0.loads
tftp-server flash:/phones/6901_6911/SCCP6901.9-0-2-0.loads alias SCCP6901.9-0-2-0.loads
tftp-server flash:/phones/6901_6911/KNL6911SCCP.9-0-2-0.zz.sgn alias KNL6911SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/6901_6911/KNL6901SCCP.9-0-2-0.zz.sgn alias KNL6901SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/6901_6911/BFS6911SCCP.9-0-2-0.zz.sgn alias BFS6911SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/6901_6911/APP6911SCCP.9-0-2-0.zz.sgn alias APP6911SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/6901_6911/APP6901SCCP.9-0-2-0.zz.sgn alias APP6901SCCP.9-0-2-0.zz.sgn
tftp-server flash:/phones/69xx/SCCP69xx.8-5-4-0.loads alias SCCP69xx.8-5-4-0.loads
tftp-server flash:/phones/69xx/BOOT69xx.0-0-0-14.zz alias BOOT69xx.0-0-0-14.zz
tftp-server flash:/phones/69xx/DSP69xx.0-0-0-3.zz alias DSP69xx.0-0-0-3.zz
tftp-server flash:/phones/69xx/SCCP69xx.8-5-4-0.zz alias SCCP69xx.8-5-4-0.zz
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/525/spa525g-7-4-6.bin alias spa525g-7-4-6.bin
tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-6.bin alias spa50x-30x-7-4-6.bin
tftp-server flash:/phones/7906_7911/apps11.8-5-4TH1-6.sbn alias apps11.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/cnu11.8-5-4TH1-6.sbn alias cnu11.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/cvm11sccp.8-5-4TH1-6.sbn alias cvm11sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/dsp11.8-5-4TH1-6.sbn alias dsp11.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/jar11sccp.8-5-4TH1-6.sbn alias jar11sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7906_7911/SCCP11.8-5-4S.loads alias SCCP11.8-5-4S.loads
tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads
tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads
tftp-server flash:/phones/7914/S00105000400.sbn alias S00105000400.sbn
tftp-server flash:/phones/7915/B015-1-0-4.SBN alias B015-1-0-4.SBN
tftp-server flash:/phones/7916/B016-1-0-4.SBN alias B016-1-0-4.SBN
tftp-server flash:/phones/7921/APPS-1.3.4SR1.SBN alias APPS-1.3.4SR1.SBN
tftp-server flash:/phones/7921/CP7921G-1.3.4SR1.LOADS alias CP7921G-1.3.4SR1.LOADS
tftp-server flash:/phones/7921/GUI-1.3.4SR1.SBN alias GUI-1.3.4SR1.SBN
tftp-server flash:/phones/7921/MISC-1.3.4SR1.SBN alias MISC-1.3.4SR1.SBN
tftp-server flash:/phones/7921/SYS-1.3.4SR1.SBN alias SYS-1.3.4SR1.SBN
tftp-server flash:/phones/7921/TNUX-1.3.4SR1.SBN alias TNUX-1.3.4SR1.SBN
tftp-server flash:/phones/7921/WLAN-1.3.4SR1.SBN alias WLAN-1.3.4SR1.SBN
tftp-server flash:/phones/7925/APPSH-1.3.4SR1.SBN alias APPSH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/CP7925G-1.3.4SR1.LOADS alias CP7925G-1.3.4SR1.LOADS
tftp-server flash:/phones/7925/GUIH-1.3.4SR1.SBN alias GUIH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/MISCH-1.3.4SR1.SBN alias MISCH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/SYSH-1.3.4SR1.SBN alias SYSH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/TNUXH-1.3.4SR1.SBN alias TNUXH-1.3.4SR1.SBN
tftp-server flash:/phones/7925/WLANH-1.3.4SR1.SBN alias WLANH-1.3.4SR1.SBN
tftp-server flash:/phones/7931/apps31.8-5-4TH1-6.sbn alias apps31.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/cnu31.8-5-4TH1-6.sbn alias cnu31.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/cvm31sccp.8-5-4TH1-6.sbn alias cvm31sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/dsp31.8-5-4TH1-6.sbn alias dsp31.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/jar31sccp.8-5-4TH1-6.sbn alias jar31sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7931/SCCP31.8-5-4S.loads alias SCCP31.8-5-4S.loads
tftp-server flash:/phones/7931/term31.default.loads alias term31.default.loads
tftp-server flash:/phones/7936/cmterm_7936.3-3-20-0.bin alias cmterm_7936.3-3-20-0.bin
tftp-server flash:/phones/7937/apps37sccp.1-3-4-0.bin alias apps37sccp.1-3-4-0.bin
tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
tftp-server flash:/phones/7941_7961/apps41.8-5-4TH1-6.sbn alias apps41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/cnu41.8-5-4TH1-6.sbn alias cnu41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.8-5-4TH1-6.sbn alias cvm41sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/dsp41.8-5-4TH1-6.sbn alias dsp41.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.8-5-4TH1-6.sbn alias jar41sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7941_7961/SCCP41.8-5-4S.loads alias SCCP41.8-5-4S.loads
tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
tftp-server flash:/phones/7942_7962/apps42.8-5-4TH1-6.sbn alias apps42.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/cnu42.8-5-4TH1-6.sbn alias cnu42.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/cvm42sccp.8-5-4TH1-6.sbn alias cvm42sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/dsp42.8-5-4TH1-6.sbn alias dsp42.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/jar42sccp.8-5-4TH1-6.sbn alias jar42sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7942_7962/SCCP42.8-5-4S.loads alias SCCP42.8-5-4S.loads
tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads
tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads
tftp-server flash:/phones/7945_7965/apps45.8-5-4TH1-6.sbn alias apps45.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/cnu45.8-5-4TH1-6.sbn alias cnu45.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/cvm45sccp.8-5-4TH1-6.sbn alias cvm45sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/dsp45.8-5-4TH1-6.sbn alias dsp45.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/jar45sccp.8-5-4TH1-6.sbn alias jar45sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7945_7965/SCCP45.8-5-4S.loads alias SCCP45.8-5-4S.loads
tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads
tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads
tftp-server flash:/phones/7970_7971/apps70.8-5-4TH1-6.sbn alias apps70.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/cnu70.8-5-4TH1-6.sbn alias cnu70.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/cvm70sccp.8-5-4TH1-6.sbn alias cvm70sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/dsp70.8-5-4TH1-6.sbn alias dsp70.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/jar70sccp.8-5-4TH1-6.sbn alias jar70sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7970_7971/SCCP70.8-5-4S.loads alias SCCP70.8-5-4S.loads
tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads
tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads
tftp-server flash:/phones/7975/apps75.8-5-4TH1-6.sbn alias apps75.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/cnu75.8-5-4TH1-6.sbn alias cnu75.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/cvm75sccp.8-5-4TH1-6.sbn alias cvm75sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/dsp75.8-5-4TH1-6.sbn alias dsp75.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/jar75sccp.8-5-4TH1-6.sbn alias jar75sccp.8-5-4TH1-6.sbn
tftp-server flash:/phones/7975/SCCP75.8-5-4S.loads alias SCCP75.8-5-4S.loads
tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
radius-server attribute 31 send nas-port-detail
!
!
control-plane
!
bridge 1 route ip
bridge 100 route ip
call threshold interface FastEthernet0/0 int-calls low 2 high 2
!
voice-port 0/0/0
station-id number 301
caller-id enable
!
voice-port 0/0/1
station-id number 302
caller-id enable
!
voice-port 0/0/2
station-id number 303
caller-id enable
!
voice-port 0/0/3
station-id number 304
caller-id enable
!
voice-port 0/1/0
trunk-group ALL_FXO 64
connection plar opx 398
description Configured by CCA 4 FXO-0/1/0-AA
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
connection plar opx 398
description Configured by CCA 4 FXO-0/1/1-AA
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
connection plar opx 398
description Configured by CCA 4 FXO-0/1/2-AA
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
connection plar opx 398
description Configured by CCA 4 FXO-0/1/3-AA
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
destination-pattern 301
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
destination-pattern 302
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
destination-pattern 303
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
destination-pattern 304
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 6 pots
description catch all dial peer for BRI/PRI”
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 399
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 398
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2012 voip
description ** cue prompt manager number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 397
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 58 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 59 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
preference 5
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 60 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 61 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91855.......
forward-digits all
no sip-register
!
dial-peer voice 1000 voip
permission term
description ** Incoming call from SIP trunk (Generic SIP Trunk Provider) **
session protocol sipv2
session target sip-server
incoming called-number .%
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1001 voip
corlist outgoing call-local
description ** star code to SIP trunk (Generic SIP Trunk Provider) **
destination-pattern *..
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1003 voip
description ** Passthrough Inbound Calls from CUE **
translation-profile incoming SIP_Passthrough
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ABCDT
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1005 voip
description ** Passthrough Inbound MWI from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number A80T
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1064 voip
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91[2-9]..[2-9]......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1065 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9[2-9]11
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1066 voip
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9011T
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1067 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 1
destination-pattern 911
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1068 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9911
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1069 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91877.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1070 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91866.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1071 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91855.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1072 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91888.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1073 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91800.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1074 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9[2-9]..[2-9]......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 3001 voip
description main-BG
translation-profile incoming main-BG_Called_5
session protocol sipv2
session target sip-server
incoming called-number 9167601088
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
!
no dial-peer outbound status-check pots
sip-ua
credentials username 9167601088 password 7 025756085A505E721F1A5F realm sipconnect.ipcomms.net
authentication username 9167601088 password 7 075E731F1F5F485644465D
no remote-party-id
retry invite 2
retry register 10
timers connect 100
registrar dns:sipconnect.ipcomms.net expires 3600
sip-server dns:sipconnect.ipcomms.net
host-registrar
!
!
!
telephony-service
video
fxo hook-flash
max-ephones 40
max-dn 300
ip source-address 10.1.1.1 port 2000
auto assign 1 to 1 type bri
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
service dss
timeouts interdigit 5
system message Tekfix Team
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
load 7914 S00105000400
load 7915-12 B015-1-0-4
load 7915-24 B015-1-0-4
load 7916-12 B016-1-0-4
load 7916-24 B016-1-0-4
load 7906 SCCP11.8-5-4S
load 7911 SCCP11.8-5-4S
load 7921 CP7921G-1.3.4SR1
load 7925 CP7925G-1.3.4SR1
load 7931 SCCP31.8-5-4S
load 7936 cmterm_7936.3-3-20-0
load 7937 apps37sccp.1-3-4-0
load 7960-7940 P00308010200
load 7941 SCCP41.8-5-4S
load 7941GE SCCP41.8-5-4S
load 7942 SCCP42.8-5-4S
load 7945 SCCP45.8-5-4S
load 7961 SCCP41.8-5-4S
load 7961GE SCCP41.8-5-4S
load 7962 SCCP42.8-5-4S
load 7965 SCCP45.8-5-4S
load 7970 SCCP70.8-5-4S
load 7971 SCCP70.8-5-4S
load 7975 SCCP75.8-5-4S
load 521G-524G cp524g-8-1-17
load 525G spa525g-7-4-6
load 501G spa50x-30x-7-4-6
load 502G spa50x-30x-7-4-6
load 504G spa50x-30x-7-4-6
load 508G spa50x-30x-7-4-6
load 509G spa50x-30x-7-4-6
load 525G2 spa525g-7-4-6
load 301 spa50x-30x-7-4-6
load 303 spa50x-30x-7-4-6
load 6921 SCCP69xx.8-5-4-0
load 6941 SCCP69xx.8-5-4-0
load 6961 SCCP69xx.8-5-4-0
load 6901 SCCP6901.9-0-2-0
load 6911 SCCP6911.9-0-2-0
time-zone 5
keepalive 30 auxiliary 4
voicemail 399
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$ZiI2$LIhriuYv61zNU2RlMxbqN/
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6... blind
secondary-dialtone 9
fac standard
create cnf-files version-stamp 7960 Jun 18 2011 18:27:28
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  288
number 9167601088
description SIP Main Number registration
preference 10
!
!
ephone-dn  289  octo-line
number 224 no-reg both
label Sales-224
name Jessica Aguirre
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  290  octo-line
number 204 no-reg both
label Jessica Aquirre-204
name Jessica Aguirre
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  291  octo-line
number 223 no-reg both
label TechSupport-223
name Jenney Zellner
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  292  octo-line
number 222 no-reg both
label HumanResources-222
name Jenney Zellner
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  293  octo-line
number 221 no-reg both
label GeneralAdmin-221
name Jenney Zellner
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  294  octo-line
number 220 no-reg both
label Billing-220
name Jenney Zellner
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  295  octo-line
number 203 no-reg both
label Jenney Zellner-203
name Jenney Zellner
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  296  dual-line
number 202 no-reg both
label Garrett Gatewood
name Garrett Gatewood
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  297  octo-line
number 201 no-reg both
label Cliff Gormley
name Cliff Gormley
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  298
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 399
!
!
ephone-dn  299
number A801... no-reg primary
mwi off
!
!
ephone-dn  300
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address 6416.8D50.11FC
ephone-template 16
username "cgormley" password 123456
type 7945
button  1:297
!
!
!
ephone  2
device-security-mode none
mac-address 0026.99A4.42C1
ephone-template 16
max-calls-per-button 2
username "ggatewood" password 123456
type 502G
button  1:296
!
!
!
ephone  3
device-security-mode none
mac-address 0013.8022.9736
ephone-template 16
username "jaguirre" password 123456
type 7960
button  1:290 2:289
!
!
!
ephone  4
device-security-mode none
mac-address 0022.9003.8DF2
ephone-template 16
username "jzellner" password 123456
type 7970
button  1:295 2:294 3:293 4:292
button  5:291
!
!
alias exec cca_voice_mode PBX
banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.0 (1). Tue May 24 14:00:36 PDT 2011^^C
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
transport preferred none
transport input all
line vty 5 100
transport preferred none
transport input all
!
ntp master
end

Correct Answer
mtempelman Sun, 06/19/2011 - 03:07

Hi,

I've had bad experiences with manual additions to the UC in combo with CCA. Try deleting all manual entries of the phone and the automatic entries as well and try adding it again via CCA.

Broken phones have to be deleted completely instead of changing the MAC-address in the ephone with the replacement MAC-address of the new phone. Doing it otherwise would result in a unusable phone until everything was cleaned up..

Havent figured out what the mechanics exactly are but deleting and and adding via CCA is the safest option.

Regards,

Marcel.

clifford.gormley Sun, 06/19/2011 - 11:58

Hi Mtempleman.

I did this and still had problems,

But when I came in the next day, the phone was registered!

I have been able to assign it an extension and user info.


Thanks!

rcastill@ciscos... Mon, 06/20/2011 - 06:32

Clifford,

Have you bounced the box yet?  Try this and if it does not resolve it then call STAC at 1-866-606-1866 and insist that they esalate the issue.  This is the first time I have heard of this problem with the 6921 and I would like to "cut it off at the pass" if we can.  If you escalate it then the business unit will get involved and ensure that this is not an issue that persists.

All the best,

Robcast

focusonit Mon, 02/06/2012 - 20:37

I'm also having similar problems.

When changes are made to the flex buttons of phones that include the 6961 phones the remote ones often dont re-register.

Also when calls are made to 6961 and hung up before answering they still show a ringing icon on the screen.

Basically they are misbehaving compared to all the other registered phones.

OS 8.2 fresh install Phoenload 9.0.2

Actions

Login or Register to take actions

This Discussion

Posted June 18, 2011 at 7:07 PM
Stats:
Replies:5 Avg. Rating:
Views:1454 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard