VPN Client 5.0.07.0440 freezes in Windows 7 64 bit

Endorsed Question
Jun 27th, 2011

I have the latest version of the VPN client isntalled.  I've re-installed it several times.  When I start the program - it will freeze, and be come very slow.  Like usually 2-3 minutes per click.  It will eventually connect, but  the application, is almost unresponsive most of the time.

I'm on Windows 7, 64 bit (duo core)

Any suggestions?

Thanks,

Jeff

I have this problem too.
0 votes
Endorsed by CSCDemo User - Endorsed by amchang
blackmichael about 2 years 9 months ago

I am having the same issue on 2 machines.  did you make any head way on this.?

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
blackmichael Mon, 07/18/2011 - 13:35

I am having the same issue on 2 machines.  did you make any head way on this.?

js@restaurantli... Mon, 07/18/2011 - 13:39

Yes – it was I was using Microsoft Security Essentials with Real-time protection set to On:. If I took that off – then I didn’t have the Freeze problem.

joelhawbaker Thu, 10/31/2013 - 10:54

Thank you! That fixed the issue for me. I'm curious about changing the install folder to "Program Files" (no x86) as Javier points out. I wonder if that would avoid the issue altogether.

aknieper Sat, 07/30/2011 - 02:20

So far in Know 64 Bit operating Systems like Windows 7 are not supported for the "old" IPSEC VPN client. We use the Anyconnect client and that Works fine.

Sent from Cisco Technical Support iPhone App

jportugu Sun, 08/21/2011 - 21:19

Hello Gentlemen,

We do support the IPsec client on W7 64 bit.

http://www.cisco.com/cisco/software/release.html?mdfid=281940730&catid=268438162&os=Windows&softwareid=282364316&release=5.0.07.0440&rellifecycle=&relind=AVAILABLE&reltype=all

On the other hand, I have noticed an interesting behaviour during the installation process, specially on computers upgraded to 64 bit from 32 bit.

When you install the Client, the default folder points to "Program Files (x86)" instead of "Program Files", when you re-install it, please make sure to define the "Program Files" folder as the correct folder, once done, reboot the computer and test it out.

BTW, you might want to run Ccleaner (registry cleaner) in order to clean up the system prior to re-installing the client.

Please give it a try and let me know how it goes.

Thanks in advance.

jacobpyle Mon, 06/17/2013 - 08:51

I had the same issue with Win 7 ultimate 64bit.  I also solved it by disabling real-time protection in Miscrosoft Security Essentials. 

Actions

Login or Register to take actions

This Discussion

Posted June 27, 2011 at 10:32 AM
Stats:
Replies:6 Avg. Rating:5
Views:21694 Votes:0
Shares:12

Related Content

Discussions Leaderboard