Cisco 1941 Router Issue.....

Unanswered Question
Jul 10th, 2011

Dear Experts!!!!

I configured cisco 1941 router for Normal NATing and Its working fine. All my internal users are getting internet,

But here the issue is, my client using Polycom video conferencing solution. They installed these solution in  different branches.

My client able to connect the Other site video conferecing device using public IP but he is unable to get the Video streaming.

But if i directly connect to the ISP line to the Polycom device, he able to get the video streaming.

But if i use another router cisco WRT161N, he able to get the video streaming.

Onle issue is if i using 1941 router, video streaming is not coming.

Regards,

Janardhan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
sylvain.munaut Mon, 07/11/2011 - 00:29

You're probably missing some deep inspection rule in your config ... What protocol does that device use for video streaming ? Make sure it's configured on the router.

( a dump of the config would be useful )

Jannu1986 Mon, 02/27/2012 - 02:56

Hi,

Thanks for your reply... My polycom device will use H.323 protocol..

And i am attaching my config for your reference.

s runn

Building configuration...

Current configuration : 1618 bytes

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Apollo_Conf

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 $1$F0Ei$xrftyfKezoJ7WIgxoaubK/

enable password cisco

!

no aaa new-model

!

no ipv6 cef

ip source-route

ip cef

!

--More--                           !

--More--                           !

--More--                           ip dhcp excluded-address 192.168.10.1 192.168.10.200

!

ip dhcp pool list_of_dhcp_ips

   network 192.168.10.0 255.255.255.0

   dns-server 202.153.32.2 202.153.32.3

   default-router 202.153.37.233

!

!

ip name-server 202.153.32.2

ip name-server 202.153.32.3

multilink bundle-name authenticated

!

vpdn enable

!

vpdn-group 1

!

crypto pki token default removal timeout 0

!

!

license udi pid CISCO1941/K9 sn FGL1519202N

!

!

!

--More--                           !

!

!

!

!

interface GigabitEthernet0/0

ip address 192.168.10.200 255.255.255.0

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address X.X.X.X 255.255.255.248

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

--More--                           !

ip nat pool list_of_public_ips X.X.X.X X.X.X.X netmask 255.255.255.248

ip nat inside source list 101 pool list_of_public_ips overload

ip nat inside source list 110 pool list_of_public_ips overload

ip nat inside source static 192.168.10.202 202.153.37.235

ip route 0.0.0.0 0.0.0.0 X.X.X.X

!

access-list 101 permit ip any any

access-list 110 permit ip any any

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

password cisco

login

transport input all

--More--                           !

scheduler allocate 20000 1000

end

Apollo_Conf# sh ip int br

Apollo_Conf# sh ip int brief

Interface                  IP-Address      OK? Method Status                Protocol

GigabitEthernet0/0         192.168.10.200  YES NVRAM  up                    up     

GigabitEthernet0/1         X.X.X.X YES NVRAM  down                  down   

NVI0                       192.168.10.200  YES unset  up                    up     

Apollo_Conf#sh ver

Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.1(3)T1, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2011 by Cisco Systems, Inc.

Compiled Sun 27-Mar-11 05:55 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M9, RELEASE SOFTWARE (fc1)

Apollo_Conf uptime is 1 minute

System returned to ROM by power-on

System image file is "flash0:c1900-universalk9-mz.SPA.151-3.T1.bin"

Last reload type: Normal Reload

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

--More--                           A summary of U.S. laws governing Cisco cryptographic products may be found at:

--More--                           http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

--More--                          

--More--                           If you require further assistance please contact us by sending email to

--More--                           export@cisco.com.

--More--                          

--More--                           Cisco CISCO1941/K9 (revision 1.0) with 491520K/32768K bytes of memory.

--More--                           Processor board ID FGL1519202N

--More--                           2 Gigabit Ethernet interfaces

--More--                           DRAM configuration is 64 bits wide with parity disabled.

--More--                           255K bytes of non-volatile configuration memory.

--More--                           254464K bytes of ATA System CompactFlash 0 (Read/Write)

--More--                          

--More--                          

--More--                           License Info:

--More--                          

--More--                           License UDI:

--More--                          

--More--                           -------------------------------------------------

--More--                           Device#            PID                              SN

--More--                           -------------------------------------------------

--More--                           *0              CISCO1941/K9          FGL1519202N    

--More--                          

--More--                          

--More--                          

--More--                           Technology Package License Information for Module:'c1900'

--More--                          

--More--                           ----------------------------------------------------------------

--More--                           Technology    Technology-package          Technology-package

--More--                                         Current       Type          Next reboot 

--More--                           -----------------------------------------------------------------

--More--                           ipbase        ipbasek9      Permanent     ipbasek9

security      None          None          None

data          None          None          None

Configuration register is 0x2102

Apollo_Conf#    sh fla

Apollo_Conf#sh flash ?

  all      show all possible flash info

  filesys  Show file system information

  |        Output modifiers

 

Apollo_Conf#sh flash

-#- --length-- -----date/time------ path

1     50172808 Jul 14 2011 12:00:32 +00:00 c1900-universalk9-mz.SPA.151-3.T1.bin

2         2903 May 3 2011 03:41:54 +00:00 cpconfig-19xx.cfg

3      2941440 May 3 2011 03:42:08 +00:00 cpexpress.tar

4         1038 May 3 2011 03:42:16 +00:00 home.shtml

5       115712 May 3 2011 03:42:24 +00:00 home.tar

6      1697952 May 3 2011 03:42:38 +00:00 securedesktop-ios-3.1.1.45-k9.pkg

7       415956 May 3 2011 03:42:50 +00:00 sslclient-win-1.1.4.176.pkg

8     43745284 Jul 14 2011 11:22:14 +00:00 c1900-universalk9_npe-mz.SPA.150-1.M6.bin

161038336 bytes available (99115008 bytes used)

With Regards,

Janardhan

Actions

Login or Register to take actions

This Discussion

Posted July 10, 2011 at 10:26 PM
Stats:
Replies:2 Avg. Rating:
Views:684 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 14,997
2 8,150
3 7,725
4 7,083
5 6,732
Rank Username Points
170
84
70
59
55