Cisco 7970 Phone not booting after Factory Reset

Unanswered Question
Jul 8th, 2011

Hey Community,

I got a Cisco 7970G IP phone that won't boot up after I did a factory reset. It was booting up prior to doing so. Here is what is happening when I plug it in:

- Screen shows "Cisco Systems - Copyright 2002-2005, Cisco Systems, Inc", and has a checkmark on the bottom left corner

- The line buttons are lighting up in sequence from top to bottom

- The Headset key is lit and stays that way

- After about 15 seconds, the screen dims and the check mark changes to a bullseye sign.

- There is no response from any of the keys when pressing them (including the Settings Key)

This process repeats and repeats. I checked the Bug Toolkit, and I found one that may match, but it doesn't have the same symptoms: CSCsc48289

Has anyone ever experienced this and knows how to fix it?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.7 (20 ratings)
Muthurani Lavan... Tue, 07/12/2011 - 04:02

Hi Neocec

Can you please make sure that you have the *.LOAD  files in your tftp server?

When you did the factory reset, did you perform the hardware reset like this:

  1) power off the phone (if using inline power, just remove the ethernet)

  2) hold the hash (#) button down

  3) supply power to the phone (if inline power, just insert the ethernet) while still

holding down the hash button

4) when the line buttons scroll down orange, you can take your finger off the hash button

  5) now press the following buttons: 123456789*0#

  6) the line buttons should continue to scroll, but now they should be red

  7) after about 60sec, this will change to green, and the phone should the boot up


If so and did not work for you, can you please try the following procedure again as below?

  1) power off the phone (if using inline power, just remove the ethernet)

  2) hold the hash (#) button down

  3) supply power to the phone (if inline power, just insert the ethernet) while still

holding down the hash button 

4) when the line buttons scroll down orange, you can take your finger off the hash button

  5) now press the following buttons: 3491672850*#

  6) the line buttons should continue to scroll, but now they should be red

  7) after about 60sec, this will change to green, and the phone should the boot up


***  Note that step 5 has changed: 3491672850*# instead of 123456789*0# ...


Giovanni Ceci Tue, 07/12/2011 - 12:11

Thanks for your reply to my post.

I have installed the latest firmware of 7970 on my CUCM. I have checked and the LOADS files are there. Are there any specific ones that it needs?

The first procedure you gave is the one I did in the first place that got me in this mess. I tried the second procedure gave with the differnet number sequence and now it shows the same symptoms but now the screen doesn't even come on!!

I look in RTMT and I can see the phone making a TFTP request, but then it just fails and repeats the same process.

Just an FYI, this is a lab environment I'm working in with a very simple setup. I have a CUCM box (Latest version of 7.1.5) connected to a 3550 PoE switch. I have set up DHCP on the 3550 and I can see that it is handing the phone an IP address. They are all on the same VLAN. I have registered two other phones with this same setup so I know the configuration is correct.

When I do a 'show cdp neighbor detail' on the 3550, it shows the Phone Version as: 79XX_default_load.

Any other suggestions?



Marcel Ammann Tue, 07/12/2011 - 12:15


did you try an other phone? Did this work?

Could you make wireshark trace?

Kind regards,


P.S.: Rate helpful posts

Giovanni Ceci Tue, 07/12/2011 - 12:22

Hey Marcel,

I did a packet capture a few days ago, unfortunately I don't think I saved it. But I can tell you this, the only thing of significance I saw was that the phone was sending TFTP "Malformed" packets, and there were only like 2-3 of these packets. The rest of them were normal packets. The phone is definitely getting an IP address and requesting from TFTP of CUCM.

And yes, other phones are registering on the same port. I have tried two 7960. The only difference I can think of is power consumption, but I'm pretty sure the 3550 can handle 7970.



Marcel Ammann Tue, 07/12/2011 - 12:28

Hello Neocec,

i would try to use an other tftp-server to recover the phone. I'm not 100% sure about the process, but your "option 150" must point to the alternate TFTP Server. Here you must create a SEP.cnf.xml, XMLDefault.cnf.xml (Information about the load) and upload the firmware files.

Kind regards,


Giovanni Ceci Mon, 07/25/2011 - 10:05

Hey Marcel,

I will give this a try and let you know. If anyone else has any other ideas in the meantime, I'm open for anything!!



louis0001 Wed, 07/08/2015 - 11:54

I know this is an old thread but I've recently had this problem and was frantically trying everything.

The key thing here is the correct firmware. I tried loads of them (starting at the lower end) but none of them worked. I then tried the latest firmware and it did work.

You are quite correct, it will recover from a blank screen which takes about 5 mins max. I used solarwinds tftp server as you can watch the live logs as the phone tries to get the files.

If it goes into a loop, it's more than likely because you haven't got the correct firmware files. Once you have the correct firmware, you will see the phone download the jar and app files etc and you should have the screen backup within a few minutes.

Hope this helps somebody.

Mishkin Sun, 11/01/2015 - 16:04

Thanks for the information! The process and advice you mentioned resulted perfect for me! The only difference is that I used tftpd32 but with the same results. 

Just for the record, the phone was a 7962 with blank screend and we used the latest firmware 9.4(2)SR1, because the others didn't work.

rlyttle01 Sun, 01/03/2016 - 02:15

I have a 7941G-GE with a blank screen and cannot seem to locate the files needed to fix this issue to save my life.  I'm new to Cisco phones and really could use a bit of assistance.

louis0001 Sun, 01/03/2016 - 03:34

Try here:

You need to select whether you want SCCP (default for Cisco's) or SIP

From there, download the software and place all the files on a TFTP server (solarwinds or tftp32 etc) or the UCM if you have one. Make sure you DHCP server has the option 150 pointing towards the TFTP server IP address and then plug the phone in.

If everything is configured correctly, the phone will then get an IP address and look for files on the TFTP server.
Leave it for a couple of minutes and you should see the phone trying to pick the cfg files/firmware on its screen. You should also see activity on the TFTP server log interface. Once the phone has ran through this, it will then boot.

As above, if it goes into a loop, you might have the wrong firmware so you might have to experiment with a few firmwares but I'd start with the latest.

rlyttle01 Sun, 01/03/2016 - 11:56

would there be any way you could walk me through this?  This is my first time using Cisco's phone products.  I have the TFTP server setup, and I think I'm pointing it to the correct address, but the phone doesn't do anything.  The lights change to red, but I not getting anything on the server side.  If you could help me, it would be greatly appreciated.  I can also be reached by email, at [email protected] or you could even call me.  1-248-671-3008.  And thank you.

louis0001 Sun, 01/03/2016 - 12:26

1. Download a free TFTP server and place it on your network on a pc that has a static ip address. You need to configure the directory that it will serve the files from eg C:\Tftp-root

2. Download the firmware files from the link in my previous post. Use the zip file version and unzip these files in the folder that you specified on the tftp server. Place all of the files into this directory.

3. You must configure your dhcp options and include the tftp server ip in these options. For a windows server dhcp, it's option 150 and you simply specify the tftp server address. If you are using a cisco router/switch, this is easily set also. Some SOHO routers might not have this option eg netgear home router etc.

4. Once you are sure you have the above options configured, simply plug the phone into the network. If you are using solarwinds tftp server, you will see the phone thrying to pull the files from the tftp server on it's logging interface.

5. The phone buttons on the right hand side of the phone will briefly flash (the top two I think??) and the phone should start to pull the files. If it doesn't, check the logs on the tftp server to see if any activity occurred. There should be an attempt to get the files. If not, double check your config to make sure it's pulling from the right location etc. It it still doesn't do this, you might have to put a wireshark tap to see exactly what's happening with the phone.

6. Generally, as long as you have power to the phone ie some buttons briefly flash on the right hand side of the phone, it should come to life within a few minutes.

You might also want to try the resetting of the phone with the combinations below although it sounds like this might not be possible in your case:

Turn phone on whilst holding # and then key in 123456789*0#
Turn phone on whilst holding # and then key in 3491672850*#

rlyttle01 Sun, 01/03/2016 - 12:48

the thing is, I am using a mac. but I do have a windows machine around.  The link you provided me, takes me to Cisco's site and it won't let me download the firmware files I need.  Keeps saying something about update address.  Like I said, I am new to this.  Which port do I plug my crossover cable into, PC or Switch?  if at all possible, could you send me the correct files I need?  I tried to install he CUCM on a virtual machine with no luck.  I have been to 20 different forums, and everybody says something different.  I just need someone to help me.  I'll even pay you.  Can we talk, IM, anything?  Thanks for even replying to me.  Like I said, I'm new to this.

louis0001 Sun, 01/03/2016 - 13:00


trust me, you don't need a CUCM to fix this error. Simply a correctly configured TFTP & DHCP server and the files. You need to register with Cisco (2 minute job) and you will be able to download the files from the link above.

What do you have serving up ip leases on your network? Is it your router?

rlyttle01 Sun, 01/03/2016 - 13:04

yes, my router serves up the Ip address.  And I have tried 3 different times to sign up and get the files, but keep getting the error message.  And what port do I plug the crossover cable into?  it has 2, one that says PC and the other for a switch I think.  Is their a way you could just upload the files?  How about TeamViewer and I can just show you what I have so far, and you could point me in the right direction?  Again, thanks man.  I've been at this for like 4 days now

louis0001 Sun, 01/03/2016 - 13:21

Let me know your email and I'll contact you to save clogging up this thread. I can't seem to message you on here for some reason.

Ciscovj123 Mon, 01/02/2017 - 04:08

Hi Folks,

Am facing the same problem with 5 Cisco 7945 IP Phones where Factory reset has been done on 3 IP Phones where DHCP was not enabled.

However on the same port I tried to connect 7942 working IP Phone it goes into Configuring IP and as soon as I make DHCP disabled and by Giving Manual IP Address Phone gets registered.

Need assistance and support to making up those 5 7945 IP Phones with tftpd64

have few questions need answers to those

1)Is that intiallly working IP Phones which got Blank display can work if the Factory reset has been done when DHCP was Disabled on IP Phone..?

2) I have downloaded the tftpd64 for uploading firmware of 7945 to IP Phone but doesn't know if I can work on same port where reset has been done..?

3)I dont know how to configure tftfp64 and Is router/switch will be needing as its in our Data Center and I dont have access to go there to configure the port..?

4) I dont know where to configure option 150..Is it in tftpd64 Application or in Physical Router/Switch 

I tried to work on tftpd need all basic configuration details needs to configured on tftpd to make that phone up....

Please assist me as am trying this since from many days... 


arrrghhh3 Wed, 07/25/2012 - 09:31

I'm guessing this is a little late, but did this fix your issue?  I have basically the exact same problem, different phone model.

It's a 7962.  Originally I was getting the 'bullseye' in the bottom left corner.  No amount of hard resets would fix it, so I tried the "other" hard reset sequence (2nd steps in mpaneers post)... Well, now the phone is completely blank.  The lights turn on when I plug it in, but as soon as it goes to boot I see -nothing- on the screen!

Other 7962's have been flashed from this switch/CUCM, so I don't think there's any issues there.  I know that some of the phones that have been sitting for a while require a bit of a 'firmware dance' to get them up to the latest firmware - but the phone doesn't seem to even be getting that far.

I'm not sure how to proceed - forcing firmware isn't working, and hard resets don't work.  That second hard reset sequence seemed to make things even worse (if that's possible) because now the screen is constantly blank.  I never see anything on the screen.


Giovanni Ceci Wed, 07/25/2012 - 09:37

I haven't actually had the time to try it. But jdevelasco was successful by following aokanlawon's post below. Give that a try and report back if you wouldn't mind.



arrrghhh3 Wed, 07/25/2012 - 10:14

Jumped the gun a bit there.

Didn't think I could get it working, but I did... however it didn't really seem to help the broken phone situation.

I see TFTPd32 receive the request and send the appropriate files to the phone.  All that "seems" fine.  However, the phones screen is still blank, and I'm not sure where it's getting stuck since there's literally nothing on the LCD.


Edit - crap, now I'm looking at the logs, it appears I keep getting a TIMEOUT - so it seems the phone never finishes downloading the files, yet it is able to connect and start downloading them?  What is going on...

Edit 2 - extended the timeout just for fun, and holy cow it seems I have a functional phone now!! Thanks again!

rcoote5902_2 Tue, 08/07/2012 - 14:42

I'm in the exact same situation right now with a 7962G.  After factory resetting using the 123456789*0# sequence the phone sat in the "bullseye" loop.  I've also tried the alternate sequence and the phone is now simply blank.

I've tried using an alternate tftp using both Solarwinds' TFTP Server and Tftpd32 but I don't see the phone requesting any files in either case.  What information needs to go into the SEP.cnf.xml, XMLDefault.cnf.xml files that the phone would need?

I'm presently running CUCM 7.1.3-10000-11 as well.  The firmware versions I have on the publisher (the TFTP server) are SCCP42.8-5-2S.loads and SCCP42.8-5-2SR1S.loads.  The default right now is set to SCCP42.8-5-2S.

I've tried another 7962G out of the box and it upgraded and came up without issue (using the original TFTP server on the CUCM publisher).

I don't have access to any earlier versions of firmware as I do not have a service contract at the moment.

Have I bricked this phone?

arrrghhh3 Tue, 08/07/2012 - 14:51

You set the default to 8-5-2, but did you re-upload the defaults file for 8-5-2?  (termXX.default.loads)

I think this is where I 'saved' a few phones - the term.default.loads file on my TFTP server is different than what we have on CUCM (we probably just have whatever the newest firmware is).

That's my best guess as to why the 'alternate' TFTP server works.  I used TFTPD32, and it worked great - save for the timeout issue I mentioned earlier.

Obviously you'll have to point the phone to your TFTP server, I can't really help you there as every network is different.  Once you get the phone to reach your TFTP server, you should be golden.

rcoote5902_2 Tue, 08/07/2012 - 15:31

Ok I assumed that if I changed the default firmware in CUCM the default load would reflect that.  I guess not.

Interestingly enough it seems this is a known bug because the 8.5.2 firmware is the only version that doesn't require a service contract to download.  So I downloaded the package, and unzipped all of the files including the term62.default.loads into my tftp folder and fired up Tftpd32. 

Rebooted the phone and bingo, the phone started requesting the files.  It still had a blank screen mind you, which was unnerving but it reset itself after the download and the wonderful Cisco splash screen appeared once again.

I re-adjusted my option 150 to point back at the CUCM tftp server and the phone happily upgraded itself to 8-5-2S and is back up and running.

That's a slick fix I'm going to have to remember.  Stars all around.

Geoff Griffin Mon, 08/18/2014 - 16:28

THIS! Thank you /u/arrrghhh3

Allow me to add a bit more detail as this comment saved my phones from the scrap heap.

/u/arrrghhh3 is 100% correct, I tried a bunch of different versions of the SCCP firmware, but only 8-5-2 would work.

My process:

First step, setup tftpd. This guide was very useful: 

The guide is a little long winded, but the most helpful screenshot was this one:

TFTPD Settings, basically mimic these tick boxes, ensure your Base directory is correct and you are good to go.

*I used this program exclusively for its TFTP ability, disabling all other options. And extended timeout to 60 seconds

Second Step: Setup your phone correctly in CUCM so that it can register when it recovers (I don’t think that I need to say this, but ensure that you setup your device with the right model number...)

Third Step, log into the Cisco website and download the right model firmware:

In my case: 7942/7962 SCCP IP Phone firmware files only

Fourth Step: I setup TFTPD to point to the firmware files; rather than use TFTPD as the DHCP server I utilised the production DHCP environment and set option 150 on my DHCP server to point to my laptop IP (TFTPD Server) temporarily. Once recovered completely - takes about 5-10 minutes (works for both from Blank screen and Bullseye Errors) I reverted the option 150 to point back to my CUCM server, power cycled my phone and it continued the update process to the latest firmware.

Some background info on the factory reset process


"Performing a Factory Reset


When you perform a factory reset of the Cisco Unified IP Phone, the following information is erased or reset to its default value: file—Erased—Erased configuration settings—Reset to default values configuration settings—Reset to default values histories—Erased information—Reset to default values application—Erased (phone recovers by loading the term62.default.loads file or the term42.default.loads file, depending on the phone model)

Before you perform a factory reset, ensure that the following conditions are met: phone must be on a DHCP-enabled network. valid TFTP server must be set in DHCP option 150 or option 66 on the DHCP server. term62.default.loads file or the term42.default.loads and the files specified in that file should be available on the TFTP server that is specified by the DHCP packet."


Factory Reset: Power Cycle holding # then 123456789*0#

  • Commonly serves up “Bullseye Screen” after failing to load termXX.default.loads

Super Factory Reset: Power Cycle holding # then 3491672850*#

  • Commonly serves up “Blank Screen” and looks completely bricked.


Hope this helps, I know I wish I saw this post before I spent hours on this bastard!




NB: CUCM 8.6

oeningrafael Fri, 08/08/2014 - 05:00


I'm having the same problem. 

I have a Cisco IP Phone 7962G. After I perform a Factory reset by performing the steps described mpaneers that, my phone is not displaying the screen image. Performed all the procedures you have written on this topic, but none of them worked. 

I tried with firmware versions: cmterm-7942_7962-sccp.9-2-1 and cmterm-7942_7962-sccp.9-3-1SR4-1, but none worked. 

I realized that the phone was trying to get 2 times the file "term62.default.loads" TFTP, but in no time sending was complete. 

I found something that struck me as odd. I did a packet capture with Wireshark at boot time the phone after doing the process of pressing the keys "123456789 * 0 #", and realized that the TFTP acknowledgment packets sent by the phone are with the value "0x00000000" in the field FCS frame layer 2. I think this may be a problem. 

Attached is a picture of the catch taken in Wireshark. 

If anyone can help, I will be very grateful. 

Thank you.

MinyuVV_14 Wed, 03/04/2015 - 07:48


I too have had the same issue with failed FCS on tftp ack, i managed to solve it with upgrading phone firmware to 8-5-2 version.

jdevelasco Tue, 05/22/2012 - 08:45

I did your 3491672850*# reset procedure which did get me to the Red/Orange/Green sequence but now the phone just cycles the top two line buttons Orange and then the rest Green. There is a blank screen with no logo or anything. Don't know if this is better or worse than the Bullseye reboot cycle....

Ayodeji Okanlawon Tue, 05/22/2012 - 08:54

Are you using CUCM/CUCME?

What version of CUCM/CCME are you running. It is possible that the firmware on the server is to high for the phone to upgrade to. This is a common problem. In this case you need to phone to download a lower firmware first eg 8.5.X

jdevelasco Tue, 05/22/2012 - 09:19

CUCM v. I would think if the phone was even trying to load the screen would show something. I will throw some logging on to see what the phone is doing on the network.

Ayodeji Okanlawon Tue, 05/22/2012 - 09:33

What you can do is use a tftp software like tftpd32. Download firmware files on it. On your DHCP scope, put your option 150 as the ip address of the machine hosting the tftp server.

Then power on the phone and observe what files the phone is trying to download that is if it makes it that far

jdevelasco Tue, 05/22/2012 - 10:25

That did the trick! I had to start with the 6.0(3)_SR1 package but I'm slowly moving through the versions one at a time to make sure it doesn't have the same issue again. Thanks!!!

khaleelmd5 Mon, 03/11/2013 - 05:54


I have the same problem too but my phone keep saying "Auth Fail" flash and it shows Copyright 2002-2005 for some time on screen and again its restarting and same proccess repeating kindly help me with this i am facing this from weeks now..



Ayodeji Okanlawon Mon, 03/11/2013 - 06:00


Did you try this suggestion

What you can do is use a tftp software like tftpd32. Download firmware files on it. On your DHCP scope, put your option 150 as the ip address of the machine hosting the tftp server.

Then power on the phone and observe what files the phone is trying to download that is if it makes it that far

Please rate all useful posts

"opportunity is a haughty goddess who waste no time with those who are unprepared"

rcoote5902_2 Mon, 03/11/2013 - 07:12

Any time I have seen the "Auth Fail" message is due to the wrong phone model being selected in CUCM.  I have a mix of phones and sometimes clone the wrong model, this will cause the Auth Fail message.

Shiv Raman Mon, 03/17/2014 - 05:03

Hi mpaneers,

The usual reset method with the Sequence 123456789*0# just took me to the Splash scrn with the Bulls eye and the Cisco logo. So I tried the other method of factor reset what u mentioned the sequence 3491672850*# . As u mentioned the line buttons did a scroll of red and after that the phone didnt boot up. Instead the mute button flashed red and then speaker button turned green for few sec and then the lne 1 blinked orange and after that there was no sign of power at all. When i reconnect the power adapter it does the same thing. (mute button flashed red and then speaker button turned green for few sec and then the lne 1 blinked orange and after that there was no sign of power at all.) . Pls help me to get this fixed.


Thank You,

Shiv Raman I.M ([email protected])

Leo Laohoo Mon, 03/31/2014 - 20:45



You're better off creating a new thread as this one is, like, one year old.

interactivaitalia Tue, 08/21/2012 - 05:32

Hi, I have two 7970, a server with freepbx installed (centos) and a 48port poe+ switch. Would like to set up the system but I'm a newby. I tryed the 3491672850*# reset on the first phone, but now the phone does not show anything. All leds and lcd are off after boot.

Can anyone help me, maybe suggesting me some tutorials?

Do I need more hardware, like a gateway?

Thank you so much, Marco

arunkum3 Tue, 08/21/2012 - 05:42

Hi Marco,

7970 Phone works only with CUCM in SCCP mode (default). So not worth trying.


Arun Kumar MV

Please rate useful posts !!

Paolo Bevilacqua Tue, 08/21/2012 - 06:10

7970 Phone works only with CUCM in SCCP mode (default). So not worth trying.

That is incorrect. Cisco phones, (including 7970) with SIP firmware are widely used with third-party PBX. However third party PBX issues are rarely discussed here, a better place to look is

interactivaitalia Tue, 08/21/2012 - 07:45

Thanks for quick reply.

I'm not sure what kind of system may I use. I was just trying with FreePbx, by reading some forum threads on the net.

If I would set up theese phones with Cisco harware, what should I buy? I would like to use them in a small office, but should be easily upgradable to 6-7 phones.

Thanks again, Marco

Paolo Bevilacqua Tue, 08/21/2012 - 07:51

You can use an UC520 that does everything and not even expensive on the refurbished market.

interactivaitalia Tue, 08/21/2012 - 08:30

Not expensive, but not even cheap. By the way, seams to be a great product and, of course, should be easier to set up than the pbx. Thank you Paolo

cgm Wed, 06/29/2016 - 07:25

I know this topic is (now) 4 years old, but I have not been able to locate any place that shows what is IMHO one reason for this problem.

When you do a factory reset on these phones (79xx), only the firmware is left there.

It tries to get its load from a tftp server, and it seems that the tftp client does something wierd, and is not able to download the files from *many* tftp servers included the embedded tftp server of IOS (routers), and the CUCM tftp service. Even my standard 3cd tftp server rejects the second file request with "malformed option".

Just using a more lenient tftp server does the trick. I was not able to spot what the problem is with the requests but it could just be that the transfer ID is the same for all file requests?

Whatever, just try a different tftp server and you may be fine. I used linux's tftp-hpa-0.40.

If someone wants to dig into the reason, attached there's a capture of "rejected" requests of a "bricked" 7911G.



This Discussion

Related Content