MWI on Unity connection release 8.5 doesnt work on SIP trunk port group

Unanswered Question
Jul 19th, 2011

There is no field on  Port group  configuration on Unity connection web application page for Sip Trunk like is is for SCCP. Unity connection can take  message but the MWI doesnt not light on. It is configured in CUCM  / advanced features / voice mail/ Message waiting. Is there something else that need to be programmed?? Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Brad Magnani Tue, 07/19/2011 - 15:13

Hi Diane,

This is because SIP trunks will basically use an MWI On/Off flag in the SIP messages, there aren't actual DN's configured on the UC side like SCCP, as you've realized.  Detailed CUCM traces should hopefully shed some light on why MWI may not be going on/off for you.

Hope that helps,

Brad

Chris Deren Fri, 01/06/2012 - 07:58

MWI works just fine with SIP integration to UCON, are you having a specific issue?

Chris

david.wild@uk.l... Tue, 02/07/2012 - 08:09

Hi Chris,

Unity connections works fine except the MWI and i cannot see anything obvious that would stop it.

Chris Deren Tue, 02/07/2012 - 08:15

Do you have ports on UCON configured with MWI checkbox? 

You can try restarting the Notified service on UCON.

Chris

david.wild@uk.l... Tue, 02/07/2012 - 08:37

HI,  The ports are checked for all features and i seem to remember restarting the service whilst on site last.

reagards

Actions

Login or Register to take actions

This Discussion

Posted July 19, 2011 at 1:43 PM
Stats:
Replies:6 Avg. Rating:
Views:1855 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard