MWI on Unity connection release 8.5 doesnt work on SIP trunk port group

Unanswered Question
Jul 19th, 2011
User Badges:

There is no field on  Port group  configuration on Unity connection web application page for Sip Trunk like is is for SCCP. Unity connection can take  message but the MWI doesnt not light on. It is configured in CUCM  / advanced features / voice mail/ Message waiting. Is there something else that need to be programmed?? Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Bradford Magnani Tue, 07/19/2011 - 15:13
User Badges:
  • Cisco Employee,

Hi Diane,


This is because SIP trunks will basically use an MWI On/Off flag in the SIP messages, there aren't actual DN's configured on the UC side like SCCP, as you've realized.  Detailed CUCM traces should hopefully shed some light on why MWI may not be going on/off for you.


Hope that helps,

Brad

Chris Deren Fri, 01/06/2012 - 07:58
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

MWI works just fine with SIP integration to UCON, are you having a specific issue?


Chris

Chris Deren Tue, 02/07/2012 - 08:15
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Do you have ports on UCON configured with MWI checkbox? 

You can try restarting the Notified service on UCON.


Chris

Actions

This Discussion