WRVS4400n & WPA2 not working on Xbox?

Unanswered Question
Jul 24th, 2011

So got an Xbox 360 slim and if I try to connect to route with WPA2 if fails. If I change to WPA or set up a second SSID with WPA it connects and works fine.

If I connect Xbox to another router with WPA2 it works fine.

Same results picking AES or TKIP for security type.

Anyone else have this issue or is this a known problem and can it be fixed?

The xbox is used in a break room and really don't like the fact that I need to have another ssid and it be less secure, esp as WPA2 has been out long enough this shouldn't be an issue. I test 4 other routers and WPA2 and xbox all work fine but not this one but this is the one I have to use due to feature needs.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
riroe Mon, 07/25/2011 - 02:40


Is it just the Xbox that will not connect with WPA2? Also what channel are you using under the wireless setup on the router?  It the channel is set for Auto try changing the channel to either 6 or 11..

THANKS

Rick Roe

Cisco Small Business Support Center

cybercare Tue, 07/26/2011 - 17:10

Just the xbox wont work on this router with WPA2.

Its not a signal issue as it shows 88% signal and other devices can connect to the router fine also with WPA2. The xbox also will connect if I make another ssid with WPA just not sure why WPA 2 wont connect. It wont get an IP ever.

I am a network tech so not new to networking and its for sure some type of compatibility issue but Microsoft says its the router not the xbox and I tend to think its maybe true as the xbox will connect to 4 other brand routers fine with WPA2.

I have also tried different keys/phrases to make sure its not a character messing it up or anything.

I think this could be duplicates if anyone else has this router and an Xbox 360. I had problem on both Slim xbox 360 and the non-slim version.

joslowe Sat, 08/13/2011 - 18:33

Hi Frank,

I can confirm this issue as well.  My router is only a few feet from the Xbox, so there's definitely no signal problem.  When I try to connect it prompts me for the key and recognizes that the encryption scheme is WPA2 and says as much on the screen.  I have tried changing the channels (just to be thorough) and changed the key to abcdefghi just to make sure it's not an issue with symbols.  I have rebooted both devices several times and changed every relevant setting I could think of.  It will not associate with the AP.

It connects fine if I switch to WPA but refuses to connect using WPA2.  I took it to a friend's house and it connected fine to his WPA2 network.  What gives?

WRVS4400N firmware: 2.0.2.1 (although I tried with 2.0.1.3 first)

Xbox 360 S Kinect with latest updates installed

nathan1977 Mon, 11/28/2011 - 08:53

I have the same issue. Did work on an older Linksys WRT54GS, why not the WRVS4400N which is much more advanced?

jasbryan Mon, 11/28/2011 - 09:30

HI all,

which hardware version WRVS4400N do you guys have?

Thanks

Jasbryan

nathan1977 Mon, 11/28/2011 - 11:21

Thanks for reply jasbryan.

Here's what I have:

WRVS4400N V2

Firmware 2.0.2.1

Is there any other info needed?

Thanks.

jasbryan Mon, 11/28/2011 - 13:05

Nathan,

The WI-FI card you're using in your Xbox uses what kind of chipset?

List the Model of wireless card ?

I do recall the WRVS4400N having some incompatibilities with certain type of intel chips sets.

Jasbryan

dmitry.rykov Sat, 12/10/2011 - 20:27

I have the same issue.

After the upgrade from WRVS4400N v1.1 (firmware 1.1.13) to WRVS4400N v2 (firmware 2.0.2.1) two xbox 360 S can't connect to wireless configured with WPA2.

Wireless networks have identical configuration on both routers.
XBoxes can successfully connect to v.1.1 hardware and refuse to connect to device with v2 hardware.

There are no add-on wireless adapters on both xboxes -- just built-in wireless.

I have several other devices which have no issues whatsoever working with either router -- PS3, PSP, IPad 2, couple of Android phones and some PCs.

Any insight would be greatly appreciated!

djohnson800 Mon, 12/12/2011 - 21:51

I have this issue also.  I upgraded exactly same firmware versions (from/to) and experiences the same issue.  Prior to upgrade I was able to connect XBox without issue.  Other devices can still connect. Tried all proper troubleshooting steps to verify and everything points to firmware upgrade.

m_burutzis Mon, 04/16/2012 - 05:09

Has anyone got this resolved?  What solutions have you used in order to be able to connect?

emoyers Tue, 05/22/2012 - 11:26

Hi, My name is Eric Moyers. I am a Network Support Engineer in the Cisco Small Business Support Center. Thank you for using the Cisco Community Post Forums.

The Xbox for a long time did not support WPA2 protocol, only WEP and WPA. I would make sure that all updates for the Xbox have been applied.

You can see alot on this by googling "Xbox WPA2"

As a test, can you connect at WPA?

Thanks

Eric Moyers

Cisco Network Support Engineer

SBSC Wireless and Surveillance SME

CCNA, CCNA-Wireless

1-866-606-1866

djohnson800 Tue, 05/22/2012 - 14:04

Hi Eric,

I was previously able to connect the Xbox using WPA2 until I performed the

upgrade to the firmware on the WRVS4400n. After that, the Xbox couldn't

connect using either WPA2 or WPA. I am currently working around this by

using a second SSID that is unencrypted. It isn't a good solution though,

for the obvious reasons.

On Tue, May 22, 2012 at 12:27 PM, emoyers <

dmitry.rykov Tue, 05/22/2012 - 12:53

Hi Eric,

Both XBoxes are updated to the latest versions of software. Besides, it worked fine with WRVS4400N v1.1 hardware (I still have this router and verified that WPA2 configuration still works).

As a workaround I am using second SSID configured with WPA, but it would be great to go to higher level of security (and get rid of second SSID I don't really need).

Dmitry.

leciscokid Tue, 05/22/2012 - 14:10

I have applied the same work around as everyone else.

Built a separate non-broadcast SSID, so that I can connect over WPA.

This is not cool and I will be ditching this router ASAP.

Actions

Login or Register to take actions

This Discussion

Posted July 24, 2011 at 6:46 AM
Stats:
Replies:16 Avg. Rating:
Views:4582 Votes:0
Shares:2
Tags: No tags.

Discussions Leaderboard