WIM Chat Template attributes/objects

Unanswered Question
Jul 27th, 2011

dear all,

i noticed when adding a new attribute for the login page template for a WIM chat entry point, that it is not allowed to use the same attibute twice.

i am trying to add the same attribute (emailAddress) with two different names,

- Business Email Address

- Personal Email Address

an error message appears indicating this restriction.

how can we accomplish ourrequirement and add the same attribute twice under two different names??

and how can we add the number of attributes(for obect ContactPointData we have 2 attributes: EmailAddress, PhoneNumber), in addtion increasing the number of objects(present objects: CustomerData, ContactPointData, ActivityData)?

regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
egain_karthik Mon, 08/08/2011 - 11:19

Go To,
Tools-->Partition-->Attribute Settings-->System-->Contact Person Data
Under Custom, add personal email address.

Once this is saved, in Administration-->Departments-->Chat-->Templates-->Options-->Log in

The personal email address should be in the drop down of Customer Data to be used in the templates.

learnsecy Thu, 08/11/2011 - 00:28

i can't find the following sequence:

Tools-->Partition-->Attribute Settings-->System-->Contact Person Data

Under Custom, add personal email address.

is it from PA -->Administration or where?

learnsecy Thu, 08/11/2011 - 00:46

hello karthik,

i didn't know that there is a tool console, like the administrattion console and the system console.

but how may i know the link to open this tool console?

as you know,

Administration console: https://WEIMWEBSERVE/default

System Console: https://WEIMWEBSERVER/system

Tool Console: ????

and is there other consoles than the three above mentioned?

and is there any service to start in order to be able to access this console(s) or by default it is enabled,

regards

geoff@hp.com Thu, 08/11/2011 - 06:07

Just log in as the Partition Administrator and change the "view" to the Tools interface. Click on that little house on the top left and select Tools from the dropdown.

Read the Tools Admin Guide on Cisco.com.

Regards,

Geoff

learnsecy Fri, 08/12/2011 - 03:08

that little house do not show me the "tools" option,

only available :administration, system, reporting, supervision.

knowing that i am logged in using pa user.

regards,

egain_karthik Wed, 08/17/2011 - 06:35

There seems to be a problem, by default tools console is available to pa, please work with tac.

Actions

Login or Register to take actions

This Discussion

Posted July 27, 2011 at 12:04 AM
Stats:
Replies:6 Avg. Rating:
Views:659 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard