Max Connect time setting ASA 5520

Answered Question
Jul 30th, 2011

Hello,

My searches are comming up blank for some reason, its just me. Just need to know where I can set a Max connect time so users dont camp on the ASA when they are not using it.

Thanks in advance!

I have this problem too.
0 votes
Correct Answer by JORGE RODRIGUEZ about 2 years 8 months ago

In the same link provided before - look  under vpn-session-timeou  configuration ,   this command enforces a maximun RA connection  per tunnel   or per username

http://www.cisco.com/en/US/docs/security/asa/asa82/command/reference/uz.html#wp1631430

PLS rate helpful posts

Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (3 ratings)
JORGE RODRIGUEZ Sat, 07/30/2011 - 21:16

Hi,

if you meant users connected to ASA for administration of the firewall either by ssh/telnet/ or https you can set the timeout session  for each of these connections to the asa to expired at a certain time in minutes , if this is not what you meant please let us know.

#telnet timeout  < value in min> max is 1440 min

#ssh timeout     max is 60 min 

# http server session-timeou   max is 1440

See command references http://www.cisco.com/en/US/products/ps6120/prod_command_reference_list.html

Regards

oklier@flatiron... Sat, 07/30/2011 - 21:20

Sorry not what I meant. I was looking for Max Time out for VPN clients, i.e. after 24 hours they get disconnected regardless of activity and they are forced to reconnect.

Sorry for not clarifying earlier.

JORGE RODRIGUEZ Sat, 07/30/2011 - 21:26

So then the connection is not idle,    if you want to   enforce a connection time then there is other settings you can use.

Actions

Login or Register to take actions

This Discussion

Posted July 30, 2011 at 4:45 PM
Stats:
Replies:8 Avg. Rating:5
Views:2151 Votes:0
Shares:0
Categories: ASA
+

Related Content

Discussions Leaderboard