ASR 9k IOS XR v4.1.1

Unanswered Question
Aug 3rd, 2011

Hello,

after upgrade to IOS XR 4.1.1 on ASR9k platform we can not gather snmp info for subinterfaces which are in l2 mode (xconnect end).

Does any one has similar problem ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Ivan Krimmel Thu, 08/04/2011 - 08:17

Zdravo Dragoljub,

could you please let me know which MIBs you are trying to poll, as well as the snmp configuration from the box?

Cheers,

Ivan.

P.S. for your convenience - please use the new XR forum for your future requests!

dragoljubspasojevic Tue, 09/13/2011 - 09:18

Zdravo Ivane,

i am trying same MIB's like in 4.0.1.

SNMP config is simple :

snmp-server ifindex persist

snmp-server community XXX RO 3

snmp-server community XXX RW 2

snmp-server chassis-id XXX

snmp-server contact XXX

snmp-server location XXX

andreas.martens... Wed, 09/14/2011 - 02:32

I think this is the same bug as in 4.1.0. Cisco bug id CSCtr88602.

"Polling doesnt return any values against stats supported L2 subintf. The fix is now committed to 4.2.0 but we are working at integrating it into 4.1.2."

/Andreas

robyn.byrne@bull.ie Wed, 06/20/2012 - 06:25

Hi,

Sorry for the late reply, but we have exactly the same issue with v4.1.1 also are you running Netflow on v4.1.1 as that doesn't seem to work either?

Thanks

Rob

dragoljubspasojevic Wed, 06/20/2012 - 06:28

I have upgraded to 4.2.0 which has this issue resolved.

We did not use netflow on 4.1.1 but on 4.0.1 which we still have in production works ok.

On 4.2.0 also works fine.

Actions

Login or Register to take actions

This Discussion

Posted August 3, 2011 at 3:33 AM
Stats:
Replies:6 Avg. Rating:5
Views:1234 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard