DMP 4310's status changes to down quickly

Unanswered Question
Aug 9th, 2011

I am working on getting our digital signage going for our company and have run into an issue I can't seem to get resolved.  I have our Digital Media Manager on the network and up and running.  This is running 5.2.x.  I can get into the gui through a webpage fine.  Now I am trying to get the DMP's up and running.  I have 2 out of the 6 we plan to use connected but the DMM server will see the DMP's as up for a few minutes and soon as I move on to another page on the server the status of both of them goes to down and they get the red X icon.  I can get into both dmps through a web interface and restart them and the server will see them as up but shortly after they both go down again according to the server status. 

I have tried changing one dmp to a static ip and it does the same as before.

I have also changed the dmp and dmm admin passwords to be the same wich I had read online is a problem but It did not seem to make a difference in my situation.

I have the DMM server IP address set in the DMP's Management section.  I can't see anything else that could be causing this.

My boss is hot to get this up and running and I havn't been able to get to testing out how to even create or push out content to one of the dmp's because I can't keep them online long enough.  Any help would be greatly apreciated! 

They are all DMP 4310g's By the way.

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
mcassini Fri, 08/12/2011 - 04:51

Hi Glen,

When you mentioned "I have also changed the dmp and dmm admin passwords to be the same", which exact passwords do you refer to?

What need to be the same is the "DMP Web Account" password (which is the one you use also to login to the DMP web GUI) and the "DMP User Password" which is set on the DMM under Digital Signs -> Settings -> Server Settings. So I would recommend to try to re set the passwords there to the same value.

This is the issue we see in 99% of these cases.

Hope this helps,

Marco

gec5741023 Thu, 08/18/2011 - 11:23

Thank you for clearing that up.  I did however find the problem in the settings of the DMM it self.  I didn't have it's IP set.

vallabhratnakar Sun, 02/26/2012 - 22:34

Hello There I am also facing the similar kind of issue with one of my client location.

I have done following things.

DMM under Digital Signs -> Settings -> Server Settings resetted the Password kept it same again.

Restated the DMP

But No luck

Then Also Resetted Password set in DMP web Management and Restated the DMP.

But Still facing the Similar problem.

Now kept it under observation (Will let you all know if DMP is Stable After This)

Need your help to understand what exactly happen with this DMP's No one will accept the Fact that this can happen any time with there solution.

Actions

Login or Register to take actions

This Discussion

Posted August 9, 2011 at 10:47 AM
Stats:
Replies:4 Avg. Rating:
Views:1354 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard