Aironet 1100 Default Username and Password not working

Unanswered Question
Aug 17th, 2011

I have a Cisco Aironet 1100 series access point (AP1120B) that after resetting to factory defaults the default username and password (Cisco and Cisco) aren't working in the web GUI.  I am able to telnet to the AP's IP and log in with Cisco and Cisco but don't know the ENABLE password. I have tried Cisco and cisco and everything else i could think of with no luck.  any help would be appreciated. 

I also have a Cisco Aironet AP1242AG that is doing the same thing.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
George Stefanick Wed, 08/17/2011 - 15:20

silly question. Are you sure the AP is reset back ? That is the only thing that I can reason ...

paloverdecollege Wed, 08/17/2011 - 15:42

well i am following the directions to reset the AP using the mode button.  i'm guessing it is set back to factory default because it is broadcasting "tsunami" as it's SSID.  that's what is has always done in the past after a reset. 

pcroak Wed, 08/17/2011 - 15:22

Hi Rich,

I assume that you are using the mode button to reset the configurations on these units -- this procedure *should* reset all credentials to Cisco.

If this is still not working, you can try the following:

1) Connect console port and power-cycle unit
2) When IOS starts loading, hit ESC key twice to get to the boot-loader prompt
3) At the boot-loader prompt show a directory of the flash filesystem (dir  flash:)
4) Delete or rename the files "config.txt" and "env_vars", then boot  the  system ("delete flash:/config.txt" "delete flash:/env_vars")

-Patrick Croak

Wireless TAC

paloverdecollege Wed, 08/17/2011 - 15:40

Thanks Patrick....unfortunately the 1100 doesn't have a console port on it but my 1200 series does.  it's having the same issue. 

paloverdecollege Wed, 08/17/2011 - 15:43

I guess the thing that is confusing me the most is that Cisco and Cisco work when connecting via telnet....but not in the web GUI.

pcroak Wed, 08/17/2011 - 16:38

Ah, right, the 1100 wouldn't have a console port -- although, can you try that procedure on the 1242?

Since Cisco/Cisco isn't putting you in privileged EXEC when you telnet, I wouldn't expect it to give access on the GUI either.

The only other thing I can think of is if these units had the mode button disabled in the past and if that is the case we would be out of luck.

-Pat

surbg Wed, 08/17/2011 - 20:20

please issue the command on the AP and see if we are able to login using the GUI using the Cisco Cisco password..

ip http authentication local

Regards

Surendra

Actions

Login or Register to take actions

This Discussion

Posted August 17, 2011 at 2:41 PM
Stats:
Replies:7 Avg. Rating:
Views:23414 Votes:0
Shares:0
Tags: 1100_ap
+

Related Content

Discussions Leaderboard