Social Miner and IM Notifications with CUPS

Unanswered Question
Aug 19th, 2011

Is there any documentation on how to setup Social Miner with CUPS for IM Notification?  I've tried multiple different setups but can't get it to connect, it always shows disconnected.  If someone can point me in the right direction it would be appreciated.

Thanks,

Travis

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
rwhitese Thu, 09/29/2011 - 08:28

Would it be possible to try connecting to the CUPS server using something like the Pidgin client with the same credentials? If two different clients are having connection problems, that MIGHT point to an issue with CUPS.

Travis Cassell Thu, 09/29/2011 - 10:33

I'm using my account so I use CUPC everyday and I am able to log in using Pidgin.

Here are my settings on SocialMiner

XMPP Server

Enabled:

Yes

Enable Service Lookup:

No

XMPP Server Host: chat.domain.com

XMPP Server Port: 5222

User Name:

tcassell

Password:

********

Here are my settings on Pidgin

Username:

tcassell

Domain:

domain.com

Then on the advanced tab

Connection port:

5222

Connect server:

chat.domain.com

I still have a red X on the Social Miner XMPP status.

Travis Cassell Thu, 09/29/2011 - 11:14

I've tried all kinds of different settings without luck.  Here's what I see in the warn.log file when I restart the XMPP Service.

2011.09.29 14:09:58 Admin console: Using RSA certificates but they are not valid for the hosted domain
2011.09.29 14:09:59 HTTP binding: Using RSA certificates but they are not valid for the hosted domain
2011.09.29 14:10:02 Going to buffer response body of large or unknown size. Using getResponseBodyAsStream instead is recommended.
2011.09.29 14:10:02 Going to buffer response body of large or unknown size. Using getResponseBodyAsStream instead is recommended.
Travis Cassell Wed, 11/02/2011 - 15:48

so I opened a PDI Case and the BU said they were aware of the issue and hope to fix it in 8.5(5)...in January. Hard to believe that several versions have been put out that this doesn't work in makes me think not everything is tested. Oh well, I guess I'll wait til January.

Sent from Cisco Technical Support iPad App

Actions

Login or Register to take actions

This Discussion

Posted August 19, 2011 at 11:35 AM
Stats:
Replies:6 Avg. Rating:
Views:1198 Votes:0
Shares:0

Related Content

Discussions Leaderboard