Taps on CUCM 7.X ISSUE

Unanswered Question
Aug 21st, 2011

Hello everyone.

           From last few days i am trying to get TAPS working..I have installed CUCm 7.x UCCX 7.x ..

The integration is all done...Installed TAPS.exe on UCCX ...Script and trigger all working.. The phones are auto registered ..

Now when i call the trigger number, i can hear Cisco lady say for English press 1.. i press 1..

After that it ask me to enter extension number ... which is 1001..i enter that followed by # ..I enter extension again..as the lady asks.

then it says.." TAPS encountered an unexpected error while processing your call"

Can anyone please guide me on how to fix this issue .. what config should i look at and logs etc..

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
jezhou Sun, 08/21/2011 - 22:19

Try to look at the MDAM, MIVR logs on UCCX, and CTIMANAGER AND AXL service log on CUCM.

amitpalsinghbatra Sun, 08/21/2011 - 22:44

Hi mate.

Thanks for Your reply. Could u please guide me to find the hiding locations of these logs.

Thanks

Sent from Cisco Technical Support iPad App

jezhou Mon, 08/22/2011 - 00:15

On Uccx, they should be in c:\program files\wfavvid\logs, and for ctimanager and axl logs, use CUCM rtmt.

cmcglamry Mon, 08/22/2011 - 07:17

When TAPS announces an unexpected error, usually the problem is that you're trying to TAP in something like a 7945 physical phone with a 7965 BAT profile. 

The logs are certainly helpful, and the TAPS log on the CUCM Publisher is really helpful (use the RTMT to pull it) and provides some very easily understood error messages. But that message usually equals the problem outlined above.

Cliff

Please rate helpful posts

Actions

Login or Register to take actions

This Discussion

Posted August 21, 2011 at 9:46 PM
Stats:
Replies:4 Avg. Rating:
Views:545 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 21,041
2 15,047
3 10,325
4 8,014
5 4,856
Rank Username Points
116
105
98
72
71