Cisco 7925 phone not joining the network

Unanswered Question
Aug 24th, 2011

I have a Cisco 7925G phone, LAP1142N access points and a 5508 with version 6.0.182 WLC. The phone will not join the network, nor do I see any errors in the Log of the WLC. The phone is set to AKM and the keys match on the WLC and the phone. How do I set the logging parameters on the WLC so that the messages being generated by the phone when it tries to join the network will show up in the WLC logs?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
migilles Wed, 08/24/2011 - 13:26

I would first try an open ssid, to ensure that the 7925G phone can associate without security enabled and rule out a security misconfig.

If set to AKM, then the phone will try to use WPA/WPA2-PSK or LEAP.

Ensure the 1140 is not set to channel 165 as the 792x phones do not support this channel.

If you have a -W model then you need to add the 802.11d / country code info.

The supported country codes are in the 7921G Deployment Guide.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7921g/6_0/english/deployment/guide/7921dply.pdf

Also would recommend upgrading the WLC to 6.0.202.0 or 7.0.116.0.

rupert.wever Mon, 08/29/2011 - 22:20

To answer your question directly, use the command:

"debug client "

Sent from Cisco Technical Support iPhone App

Actions

Login or Register to take actions

This Discussion

Posted August 24, 2011 at 1:20 PM
Stats:
Replies:2 Avg. Rating:
Views:1078 Votes:0
Shares:0
Tags: 7925-phones
+

Related Content

Discussions Leaderboard