Supervisor Disconnect Issue?

Unanswered Question
Aug 27th, 2011
User Badges:

I have a problem with my UC540 with it hanging onto an incoming call despite the fact that the calling party has terminated the call.


I would call my trunk line from my cell and the autoattendant will answer.  If I hang up my cell, and then try back the same trunk immediately, I get a busy signal.  I would then have to wait 4mins before I can call the line again.


I tested this with an extension (IP Phone) as well.  I called the line and punched in the digits to get to my own extension then hung up on my cell. What I realized is that the extension kept on ringing despite the call being terminated. I would get then get the email notification 4mins after the call terminated indicating a voice mail.  The majority of the voice mail message would be a busy signal tone.  If I answered the call on the extension this problem would not happen.


I also have a trunk line used for fax.  This does not use the auto attendant, but transfers directly to one of my FXS ports.  Strange thing is I don't get the problem with this line.  To test, I configured the "fax" line to use the auto attendant in the Dial Plan->Incoming settings and I got the same problem described above.


The incoming call lines and the fax line are from different providers.


Has anyone experienced this problem? If so, how did you resolve?


Thanks,


Tarquin.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tarquin Joseph Tue, 08/30/2011 - 06:05
User Badges:

Hi Alberto,


Thanks for your reply.  I found a discussion that seems specific to my country.


https://supportforums.cisco.com/message/311656#311656


It's a different product, but the situation is remarkably similar. There's a feature called Cut Off on Disconnect (COD) on the provider's side that can assist with this.  I've already confirmed that we do not have that setting enabled because of the type of line to which we have subscribed.  I'm waiting on the confirmation that it's enabled then I'll test and let you know.


Best regards,


Tarquin.

Tarquin Joseph Tue, 09/06/2011 - 19:33
User Badges:

Hi Alberto,


The Cut-Off on Disconnect did the trick.  The Provider told me that I had a direct line and I needed to have a trunk to get the feature enabled.


Some extra $$ but well worth not having 4mins long voicemail messages.


Regards,


T.

Actions

This Discussion

Related Content