Cisco Unity 7.0 SA

Unanswered Question
Aug 30th, 2011
User Badges:

We are trying to do some simple system administration of our Cisco Unity system. We have Cisco Unity 7.0 installed on Windows Server 2003 R2 SE SP2.


We are trying to create an external phone number mask. However, the SA does not offer any phone administration at all. What are we missing?


We are accessing the system administration through "http://serverip/web/sa"

Is this not the correct administration console?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Tue, 08/30/2011 - 04:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Yes, that's right. You might need to restart the tomcat service. If you got on-box Exchange you might want to wait for afterhours and try to reboot the whole box.


If what you're trying to do is to create/modify external phone number masks that's not really done in Unity, that's CUCM/CME matter.


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

FeraTechInc Tue, 08/30/2011 - 04:44
User Badges:

The tomcat service is running.


However, CUCM does not appear to be installed. Is there any way to make these changes without CUCM?


I checked IIS and it seems like the primary web administration SA and AA are the only web administration website available for Unity.


How can I check is CME is installed or setup?

FeraTechInc Wed, 08/31/2011 - 17:33
User Badges:

Please help. Is there any way to find what kind of system that is being used to control and reprovision the phones? I know there is no CUCM server on the network. The previous company left absolutely no documentation as to how the entire system was setup. The only access we have is to Unity which is running on virtual machine.

Atul Khanna Wed, 08/31/2011 - 18:56
User Badges:
  • Cisco Employee,

Hi Robert,


Login into the server by VNC. Go to telephony integrations in cisco unity tools depot, there you can check with which server this Unity server is integrated with.


-Atul


Please rate, if this helps!!

FeraTechInc Wed, 08/31/2011 - 23:15
User Badges:

It looks like the IP listed is for a Cisco Router and it has several ports it's forwarding.


Any idea which ports would need to be forwarded for Unity and the phones? Do they use the standard SIP port of 5060?

Atul Khanna Wed, 08/31/2011 - 23:42
User Badges:
  • Cisco Employee,

Hi Robert,


Those are the SCCP ports,its using SCCP protocol. Can you please let me know what exactly are you trying to acheive here.


-Atul


Please rate, if this helps!!

FeraTechInc Wed, 08/31/2011 - 23:47
User Badges:

What I'm trying to do is reprovision one of the phones. However, I currently only have remote access to the server. Also, I need to reprogram the caller ID and add masking on all the phones.


I can not do this until I figure out how their phones are setup. From what it seems like is that they are hosted externally.


The company that originally did the setup is not responding and left abosuletly no documentation. Luckily the client at least knew the password into Unity.

Atul Khanna Wed, 08/31/2011 - 23:54
User Badges:
  • Cisco Employee,

Hi Robert,


All this needs to be done on the server where phone is registered. From your earlier posts it looks like its a CME.


-Atul


Please rate, if this helps!!

FeraTechInc Thu, 09/01/2011 - 00:08
User Badges:

Well the only IP seems to be in the router.


I tried accessing the GUI through:


http://router_ipaddress/ccme.html


Which did not seem to work. Is there a way to see if the system is installed through telnet if the gui is not installed?

Atul Khanna Thu, 09/01/2011 - 00:14
User Badges:
  • Cisco Employee,

yes you can telnet into the router and check the configuration


-Atul

FeraTechInc Fri, 09/02/2011 - 02:19
User Badges:

We have been able to successfully log into the router and setup a gui user. However, the issue we are having now is once we are logged into:


http://router_ipaddress/ccme.html


However, the entire gui is broken. None of the links work and the pictures aren't loading. We have tried both Firefox and IE with no success. Do we have to reload the gui?

Atul Khanna Sun, 09/04/2011 - 17:36
User Badges:
  • Cisco Employee,

Hi Robert,


You can telnet into the router and make the changes.

For broken GUI, do you have all the necessary files present in the router flash ?

One more question, is this a production environment ?


-Atul


Please rate, if this helps!!

FeraTechInc Sun, 09/04/2011 - 18:40
User Badges:

Yes this is a production environment.


I do not have the gui files. Is it possible to download them from the Cisco site?


Also, where can I find the commands to make the changes through telnet?

Atul Khanna Sun, 09/04/2011 - 19:07
User Badges:
  • Cisco Employee,

Depending upon your CME version you can download the files from link below


http://www.cisco.com/cisco/software/release.html?mdfid=277641082&flowid=5337&softwareid=282786567&release=7.1.0.1&rellifecycle=&relind=AVAILABLE&reltype=all



CME adminsitration guide below can help you with the configuration

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeover.html


-Atul


Please rate, if this helps!!

Actions

This Discussion