VCS X7

Unanswered Question
Aug 31st, 2011

Hello!

X7 is coming closer and closer, after the binary already arrived on the FTP last week:

http://ftp.tandberg.com/pub/software/vcs/x7/

now the release:

http://ftp.tandberg.com/pub/software/vcs/x7/Cisco_VCS_Release_Note_X7-0.pdf

and also other docs:

http://www.cisco.com/en/US/products/ps11337/tsd_products_support_series_home.html

like the x7 admin guide:

http://www.cisco.com/en/US/docs/telepresence/infrastructure/vcs/admin_guide/Cisco_VCS_Administrator_Guide_X7-0.pdf

show up!

The software is still not listed on the Cisco site:

http://www.cisco.com/cisco/software/release.html?mdfid=283733603&flowid=22561&softwareid=280886992&release=X6.1&relind=AVAILABLE&rellifecycle=&reltype=latest

So possibly you have to be a bit patient till the release keys are available.

There are many interesting enhancements, like 200 sip domain limit, b2bua for Lync, ...

As always: Please read the release notes and admin guide carefully before upgrading!

Martin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 3.8 (3 ratings)
Martin Koch Fri, 09/23/2011 - 01:48

Is this site only for Cisco partners or also directly for customers?

Martin Koch Fri, 09/02/2011 - 01:01

Hello Tino,

if you have TMS with connectivity to the Cisco Server you should see it there.

If not you should be able to get this info via your Cisco Partner.

A valid service contract is required to get a release key.

a.khurshid Fri, 09/02/2011 - 04:54

Interestingly enough, my TMS (12.6) pulled down the X7 firmware but not the release keys for any of my VCS's (although I am able to get them through the license portal).    

Martin Koch Fri, 09/23/2011 - 01:47

Hi Teck Chye Tang!

I noticed that X7 was removed yesterday from the Cisco download and the tandberg ftp site.

Whats the reason?

Martin

teckchye Fri, 09/23/2011 - 01:56

Hi Martin,

Apparently a bug has been found that if the VCS running X7.0 have a DNS problem, it will causes the VCS to lock up and not be accessible over web, ssh, telnet or even serial.

As this could easily be confused as a problem requiring a hardware RMA, so Cisco have decided to avoid propagation of this potential problem by removing access to the X7.0 code.

We are working on a version X7.0.1 which will have a fix for this DNS problem

If you have upgraded to X7.0 and did not face this issue, do not be alarmed.  So far we have 2 VCS reported to have this issue.  But if you have not, then wait for X7.0.1.

Martin Koch Fri, 09/23/2011 - 02:02

Thx for your quick reply!

Could an easy workaround be to config the nameservers in /etc/resolv.conf

instead of using the internal 127.0.0.1 DNS Server, which I could picture is the issue, or is it the VCS process itself?

Maybe it would be nice to have an menu option to disable this new DNS feature and just use

direct external DNS as it was before, you know, the less whats in between, the less can break :-)

mek

teckchye Fri, 09/23/2011 - 02:12

Martin,

Thanks fo your suggestion.  But i reserve my comments and leave this to R&D.

a.khurshid Fri, 09/23/2011 - 05:06

Teck,

Thanks for the update on X7. I noticed yesterday as well that the package had been pulled.

mguguvcevski Tue, 10/04/2011 - 11:26

Interestingly enough, I obtained a new release key thru TAC just today for X7.0 only to find out

in these posts that the sw is now removed.

Thank you gentlemen.

When are we expecting the X7.0.1 to come out ?

smailmilak Fri, 10/21/2011 - 07:13

Hi,

one quick question.

We have now x6.1 and I would like to upgrade it ot 7.0.1. Is it just a straightforward upgrade or do I need new licenses for this version?

Thank you.

Martin Koch Fri, 10/21/2011 - 08:37

Its a straight forward upgrade if you follow the guides :-)

Besides that from X6 to X7 you need a new release key (for X7.x).

You get this if you have a valid service agreement without any additional cost.

As I do not know your deployment other things might be looked into

(like TMS upgrade, ...) which might need a new release key or tasks upfront the upgrade as well.

smailmilak Fri, 10/21/2011 - 08:56

Hi,

I got the new release keys. I just have to DL the new software.

The problem is that we can not register our Movi clients on the VCS with Starter pack.

It has this options:

0 Non Traversal Calls, 5 Traversal Calls, 50 Registrations, 900 TURN Relays, Expressway, Encryption, FindMe, Starter Pack.

We always get a login failed error. It says Wrong username, domain, and/or password.

But I use definately the right credentials.

I made an A record on our local DNS server - sip.domain.local and configured under SIP configuration this domain, too.

My PC resolves the hostname.

Port 5060 is open, I tested it with "telnet sip 5060"

Do you have an idea what could be the problem?

smailmilak Wed, 11/16/2011 - 13:00

Hi,

we finally registered with VCS but with Jitsi, and not MOVI.

MOVI just does not want to register and no reason could be found.

Martin Koch Wed, 11/16/2011 - 14:53

Its most likely the provisioning of movi which fails and this most likely because of the authentication.

There are some explanations about that here in the forum, as well as the admin guide is a good source

until there is a X7 starter pack deployment guide.

Actions

Login or Register to take actions

This Discussion

Posted August 31, 2011 at 6:02 PM
Stats:
Replies:22 Avg. Rating:3.75
Views:4924 Votes:0
Shares:0
Tags: upgrade, firmware, vcs, x7
+

Related Content

Discussions Leaderboard