Cisco UC320w FXS - Fax Issue

Unanswered Question
Sep 1st, 2011

Hi,

My Current Setup is

Cisco UC320w

Firmware 2.1.1

2x Sip Trunks - Provider VoIP Unlimited Full T38 Support

2x routes one for phones and one for fax number.

fax number routed to extention 104 attached to the fxs port.

Fax Machine is a OKI 5550MFP - Multi Fuction Printer/fax/Scanenr

OKI works perfectly when attached to the BT (PSTN) Line

when atached to the fxs port the number rings out and on the fax speeker there is no incomming ringing....... When you hang up the incomming call then the fax picks up?? weired,  I have spent hours on the phone with Cisco Support and they have been helpful in finding out that the uc320 fxs port works (I bought a cheep £4 phone from tesco to test it)

I have attached the phone to the (phone) port on the Oki and the phone rings but the fax doesn't and work perfectly if you manually answer it. I have played with the fax settings but to no avail, as you can't change the baud rate on this machine as it's hard coded apparently. to 33k

any help or a look further into this would be great.... as I am really lost what to do next apart from plugging it into the BT line which defeats the purpose......

Kindest Regards

Alan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Christopher Edg... Thu, 09/01/2011 - 13:45

Hi Alan,

Is this a brand new installation or was it previously  working on an earlier firmware version?  If you plug this fax machine  into an FXO circuit (at home etc), does the fax machine go offhook when  called?   Do you have a modem that you could plug into the FXS port and  does it detect the FXS port is ringing and provide carrier tone? 

Thanks,

Chris

cameronalan Fri, 09/02/2011 - 13:43

Hi Chris,

this is a New Instalation, was unable to test on firmware 2.0.9 as it didn't support my SIP provider. so had to wait till I updated it to 2.1.0 and now 2.1.1, but to answer your question, no it's never worked.

When I connect the fax machine directly to the FXO (wall Jack) it works perfectly. answeres after 1 ring and calls out perfectly you an hear the ring through the built in speaker on the fax.

I have a Phone that I have conencted up to the fxs and this works perfectly, I don't have an old modem anymore to test with it.

I have connected the phone to the Tel jack on the fax machine and if you pickup the phone you hear the dial tone and can call other extentions.

and when you call the extension for the fax the phone will ring but not the fax.

I beleave it's todo with the line voltage on the fxs line, as it sould be 50 volts. which is the UK Standard. if it's less this is usually the result so I am off to get my meter out to check it.

I have tried to find a REN Booster but I am not wanting to pay over £40 for one. and the ones I seen are over £100 as I believe this would fix this issue. or for cisco to boost the voltage for the UK model. I have tested it on the Virgin tTelephone line and it's operating at 37v and it works so def think it's a issue with the voltage from the FXS Port.

I'll test it and get back to you.

Kindest Regards

Alan

cameronalan Tue, 09/06/2011 - 09:53

Hi Chris,

It's a good suggestion I spoke to my uncle who's a old fashioned telecoms guy, and he suggested the same over the weekend so we got one and tested it but no change, the adaptor works fine when you put a rj11- BT phone socket on it and then connect it to the fax it works but connect it to the uc320 and nothing, were back to the start. I haven't had a chance to hook up a multi meter to it as yet but I'll try and get it done this week.

I am slowly running out of suggestions and things to try....

Sent from Cisco Technical Support iPad App

cameronalan Tue, 11/01/2011 - 05:38

HI,

I managed to get this sorted with the aid of a REN Booster this was limited to the OKI MFP, I tested this on another HP MFP that I picked up from another branch and it's working perfectly so it all worked out in the end.

Kindest Regards


Alan

Christopher Edg... Tue, 11/01/2011 - 07:18

Alan,

We appreciate the follow up post on the solution that got your system working!

Thanks,

Chris Edgeworth

Actions

Login or Register to take actions

This Discussion

Posted September 1, 2011 at 12:18 PM
Stats:
Replies:6 Avg. Rating:
Views:1952 Votes:0
Shares:0

Related Content

Discussions Leaderboard