Installation of CUEACS - Error

Answered Question
Sep 7th, 2011

Hello,

I try to install the Cisco Unified Enterprise Attendant Console Server but it's don't work.

I lauch the "CUEACS_Setup.exe" but after some checks i see the error :

cueacs.bmp

I have try some tests like this : http://support.microsoft.com/kb/929991 but the problem still the same.

Thanks in advance for your help.

Regards, Fabien.

I have this problem too.
0 votes
Correct Answer by Aaron Harrison about 2 years 7 months ago

Hi

Ah - the manual says this:

 

 

Windows 2003 Server SP2 running Windows English Regional Settings. Windows 2008 R1 (32 bit) Server is also supported


I suspect that it's failing because of your language settings.

Try switching to English?

Aaron

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
fabiengillet Wed, 09/07/2011 - 04:48

Hi,

I log with the Administrator account.

I'm under Windows 2008 Server SP2.

I have install the software (.NET Framework...) request by Cisco but it's don't work...

Thanks for your help Aaron.

Aaron Harrison Wed, 09/07/2011 - 04:53

Hi

Is it 32-bit or 64-bit 2008?

Which version of the framework have you installed?

Aaron

fabiengillet Wed, 09/07/2011 - 05:06

I'm in 32-bit version and i have install .NET Framework SP1.

I try to install the CUEAC_SV_8.6.1.9.

Fabien.

Correct Answer
Aaron Harrison Wed, 09/07/2011 - 05:26

Hi

Ah - the manual says this:

 

 

Windows 2003 Server SP2 running Windows English Regional Settings. Windows 2008 R1 (32 bit) Server is also supported


I suspect that it's failing because of your language settings.

Try switching to English?

Aaron

fabiengillet Thu, 09/08/2011 - 08:20

Hi Aaron,

So i have make a new install on Windows Server 2008 English and the setup works fine.

I have desactivate the User Account Control in Windows 2008 and i have not activate the Remote Access it was activate on the old server. Probably was the problem, i don't know.

Really thanks for your help and i hope this post will be helpful.

Regards.

Fabien.

Aaron Harrison Thu, 09/08/2011 - 23:29

Good to hear you have it fixed.

Please remember to rate useful responses and mark 'answered' if appropriate.

Aaron

Actions

Login or Register to take actions

This Discussion

Posted September 7, 2011 at 4:35 AM
Stats:
Replies:7 Avg. Rating:5
Views:594 Votes:0
Shares:0

Related Content

Discussions Leaderboard