After doing hard reset # 123456789*0# the phone is showing Upgrading from long time

Answered Question
Sep 10th, 2011

1)After doing hard reset # 123456789*0# the phone is showing Upgrading from long time how much time it will take and what are the next steps i have to do?

2) i have configure an ATA 186 and assigned the DID to it  then i plug the phone 1 cord into line of fax but their is no dial tone what are the further steps to be done?

I have this problem too.
0 votes
Correct Answer by tdutt about 2 years 7 months ago

Hi

Can you check on the switch whether the phone is getting an IP address or not? Please make sure it is getting an IP in the subnet in which it should.

Once the phone gets an IP then it should probably be redirected to the TFTP to load the firmware.

Execute the following commands.

show cdp nei gigabitEthernet detail

IF the phone does not have an IP then we cannot do much. Alternatively try plugging the phone at a working phone port.

In case above does not work then take the phone to the main site get it upgraded and then plug it at the remote site.

PS: I am assuming that the phone is stuck at the upgrading screen and not showing any activity thereafter.

HTH

Tapan

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 4 (2 ratings)
Ruud van Strijp Sat, 09/10/2011 - 11:24

When you hard reset your phone, you need to connect it to a network where it can find it's firmware through TFTP. So you also need to set a TFTP server in your DHCP server. Also make sure you actually have a firmware loaded for your type of phone, if it's a CallManager Express.

sweetsaif999 Sat, 09/10/2011 - 23:29

Thanks For your Reply

i am not using Call Manager Express the phone is at Branch side Through WAN it is getting registerd with CUCM 7.1.5 i have checked the Ip Phone status in CUCM is unknown and on phone is still in Uprgrading can i delete the Ip Phone in CUCM and assign the same DID to it will it work..

2) i have configure an ATA 186 and assigned the DID to it  then i plug the phone 1 cord into line of fax  and ethernet cable to the switch but their is no dial tone what are the further steps to be done?

Correct Answer
tdutt Mon, 09/12/2011 - 02:42

Hi

Can you check on the switch whether the phone is getting an IP address or not? Please make sure it is getting an IP in the subnet in which it should.

Once the phone gets an IP then it should probably be redirected to the TFTP to load the firmware.

Execute the following commands.

show cdp nei gigabitEthernet detail

IF the phone does not have an IP then we cannot do much. Alternatively try plugging the phone at a working phone port.

In case above does not work then take the phone to the main site get it upgraded and then plug it at the remote site.

PS: I am assuming that the phone is stuck at the upgrading screen and not showing any activity thereafter.

HTH

Tapan

Actions

Login or Register to take actions

This Discussion

Posted September 10, 2011 at 8:39 AM
Stats:
Replies:4 Avg. Rating:4
Views:1536 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard