RV 120W port forwarding range

Answered Question
Sep 13th, 2011

Hi,

I am not a tech guy but have to take care of some basic IT stuff. I had Etherfast cable/dsl router and it got changed with RV 120W router. there were comment that internet is now working slowly - what could be the reason for this?

I copied most of settings. First big technical problem was with phone. It stoped working - call could get through but when answered there was no sound. We use linksys modem for VoIP. I called opreater and was told to disable sip alg. I did that and service improved a little. When answering a call sound could get through but would stop for few moments and then continue. Operater told me to forward port 16384 to 16482 to VoIP modem IP.

But I can only set forwarding for one port at the time in "Port forwarding" settings. Is there a way to forward to port range?

Thanks,

I have this problem too.
0 votes
Correct Answer by simonslater about 2 years 7 months ago

as an example the custom services. (Torrents)

goto firewall, access control. custom services.

Add, then name it

Torrents_TCP

Select: TCP

Start port: 6881

Finish Port: 6889

then save.

you have now added a Custom Service that includes a port range for a Service/Protocol

Okay?

Correct Answer by simonslater about 2 years 7 months ago

port forwarding has known issues in the RV220W and is recommended you use the firewall access rules instead.  try this on your RV120W

you should also be able to setup a Custom Services to allow port ranges.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
Correct Answer
simonslater Tue, 09/13/2011 - 03:56

port forwarding has known issues in the RV220W and is recommended you use the firewall access rules instead.  try this on your RV120W

you should also be able to setup a Custom Services to allow port ranges.

andrejko55 Tue, 09/13/2011 - 04:13

Hi,

I tried that (read it in some other discusion), but there was also problem of forwarding only to one port. Or I didn't know how to do it correctly.

About Custom Service; can you be more specific, since I don't know what this is and what to do about it?

Thanks,

Correct Answer
simonslater Tue, 09/13/2011 - 05:38

as an example the custom services. (Torrents)

goto firewall, access control. custom services.

Add, then name it

Torrents_TCP

Select: TCP

Start port: 6881

Finish Port: 6889

then save.

you have now added a Custom Service that includes a port range for a Service/Protocol

Okay?

andrejko55 Wed, 09/14/2011 - 05:02

I did that. thanks.

But now I don't know.. should't I forward this range of porst to my VoIP modem IP? Custom service doesn't offer this option.

Actions

Login or Register to take actions

This Discussion

Posted September 13, 2011 at 2:22 AM
Stats:
Replies:4 Avg. Rating:5
Views:1658 Votes:0
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 1,091
2 369
3 181
4 83
5 80
Rank Username Points
5
5