ip phone registered and unregistered continuously

Unanswered Question
Sep 16th, 2011
User Badges:

hi



i am using callmanager 7.1 and all my remote sites are continously registered and unregistered continously.


can any one tell me what is the solution to make it stable


the frimware is also not updating. is this a problem for continous registered and unregistered of remote site ip phone.




                                                             thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Fri, 09/16/2011 - 20:17
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

I'd start by looking at my basic connectivity, BW and QoS settings to make sure signaling is getting the right amount of BW.

Look at the app log for the unregistered events and that might give you a hint of what's causing this.


HTH


java


if this helps, please rate


www.cisco.com/go/pdihelpdesk

Tapan Dutt Sat, 09/17/2011 - 11:23
User Badges:
  • Cisco Employee,

Hi Parveen


This seems to be a problem with your network. Your WAN link is probably flapping. There isint a problem with Call Manager or the Phone. Look at Layer 3 and Layer 2 Devices and Layer 1 rather than looking for a problem on Call Manager or phones for that matter.



Thanks

Tapan

PRAVEEN KUMAR GVK Sat, 10/01/2011 - 22:41
User Badges:

hi


thanks for your reply


while using cucm 4.3 there is no problem. This problem is only with cucm 7.1

if there is bw or wan connectivity problem how it's work on cucm 4.3




                                                  thanks.

oracat777 Sun, 10/02/2011 - 09:53
User Badges:

hi PRAVEEN,


i got the problem when i only permited the ospf traffic which through the transparent ASA in one way only, so the network flapping, and the phones are registered and unregistered continously.


could you ping the remote phone from the CUCM vlan, and make sure it is always OK ?


and what is the frequency of the phones are registered and unregistered continously ?


Cheers,


Yu.

PRAVEEN KUMAR GVK Mon, 10/03/2011 - 19:20
User Badges:

hii



thanks for reply

in my network there is no ospf, and asa

this connection was based on static routing protocol





                                             thankq.

Actions

This Discussion

Related Content