Port triggering/forwarding on Cisco DDR2200-CL ADSL2 router?

Unanswered Question
Sep 20th, 2011

First off, sorry if this is the wrong section...

I got a new router yesterday and I'm trying to re-portforward a  server that I was hosting. I access my router page and add the ports to the  port triggering page and it saves. After that, I go and check if my ports  are open, but it is still saying that they are closed. The protocol is set at TCP. However, on my old 2WIRE router,  I used to be able to set the application type as FTP. But theres no option to do it on this one.

Everything worked fine before on my old 2WIRE router. Also, if it makes a  difference, I'm using the Windows 8 developer preview. I'm not sure if this would be the problem, but I also tried adding a  port exception to the firewall but can't find the option to do so.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)

Actions

Login or Register to take actions

This Discussion

Posted September 20, 2011 at 9:16 PM
Stats:
Replies:1 Avg. Rating:
Views:2300 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 2,069
2 1,736
3 1,675
4 1,624
5 1,529